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CPS Level 1 Training Workbook 
 
 
 

Contact Information 
 
In addition to this training guide and the CPS software help menu, following are other resources 
available to support your implementation of CPS. 
 

Sales Support: 800.530.0527  

Technical Support: 888.333.4988  

Customer Support Home Page: www.einstruction.com/support  

Downloadable Files/Videos: www.einstruction.com/downloads  

Online Training Information: www.einstruction.com/training/onlinetraining  

Online Training Videos: www.einstruction.com/training/videos  

Quick Course Guide: www.einstruction.com/downloads  

User Community: www.eicommunity.com  

User‟s Guide: www.einstruction.com/downloads 

 

 

Software Versions 
 
This workbook is for the following software: 
 

 CPS for PC 6.0 

 ExamView  7.0 

 Workspace 8.5 

 

 
 2009 eInstruction Corporation 
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Module 1: Setting Up CPS 
 

 
 
 

Overview 
 
This session is designed for the beginner who has never used CPS. Participants will set up the 
CPS receiver and use CPS clickers. They will also create a CPS database with class and student 
information to use when engaging CPS lessons and activities. 
 
 

Objectives 

 
After completing this module, participants will be able to: 
 

 Navigate the buttons on the CPS clicker 

 Create, name, and save a new CPS database 

 Navigate the CPS window 

 Detect the CPS receiver 

 Create a class roster by following steps in the class wizard 

 Enter student demographic information into a class roster manually 

 Edit class and student information 

 Import a .csv file with a class list 

 Create a quick class with no personal student information (optional) 
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CPS Clickers 

 
CPS IR Clickers 
The IR pads can answer true/false, yes/no, and multiple-choice questions (up to 8 answer 
choices depending on the delivery mode).  
 
Fill in the blanks: 
 

1. Use the _____ and _____ buttons to answer True/False or 
Yes/No questions. 

 
The A button is used for true or yes. The B button is used for 
false or no. 

 
2. The _____ button is a question scrolling function.  

 
Students can use this during the Student Paced and Student 
Practice delivery modes. Press the F button to advance through 
each question at an interval of less than a second. Press any 
button to stop the scrolling. This is a great function if students 
want to answer questions 1-5, skip questions 6-11, and go on to 
questions 12-20. They can also browse back to the skipped 
questions. 

 
3. The _____ and _____ buttons are directional arrows. 

 
Students may use this function during Student Paced and 
Student Practice delivery modes. This function allows students to 
move backward or forward to questions, check their answers, or 
answer any skipped questions. 

 
 
 
Instructional Application 
What classroom management strategies will you employ to hand out student clickers or when 
students need to achieve line of sight with their clickers? 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  

IR Clicker 
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CPS RF Clickers 
The RF pads can answer true/false, yes/no, numeric, answer series, and multiple-choice 
questions (up to 10 answer choices depending on the delivery mode). 
 
Fill in the blanks: 
 

1. Turn the clicker on or off by pressing the __________ button. 
 

Pressing any key will turn on the clicker. Clickers will not 
power down while a session is engaged. To turn off, press 
and hold the Pwr/Join key for 2-3 seconds. 

 
2. The __________ and __________ arrow buttons are 

directional. 
 

Students use this function during Student Paced delivery 
mode and Student Practice delivery mode. This function 
allows students to move backwards or forwards to questions, 
check their answers, or answer any skipped questions. 
 

3. The __________ button is a question search function. 
 

Students can use this during the Student Paced delivery 
mode and Student Practice delivery mode. Just press the 
jump/search button, input a question number, press send, 
and it will go to that question on the LCD screen. 
 

4. Use the __________ and __________ buttons to answer True/False or Yes/No 
questions. 

 
The A button is used for true or yes. The B button is used for false or no. 

 
5. Make a numeric response positive or negative by pressing the __________ button. 

 
You can press this key at any point while entering a numeric response. It toggles the 
negative symbol on and off. 

 
6. Create equations by entering symbols into your response with the __________ button. 

You can include the following symbols: (decimal), / (division operator), (space), * 

(multiplication operator), + (plus operator), - (minus operator), (), =, x, y, , , , , |, 

, (comma), and . 

 
 

RF Clicker 



 _______________________________________________ CPS Level 1 Training Workbook 

  6 

CPS Pulse Clickers 
The CPS Pulse clickers can answer true/false, yes/no, numeric, answer series and multiple-
choice questions (up to 10 answer choices depending on the delivery mode), and short answer 
(up to 20 characters). 
 
Fill in the blanks: 
 

1. Turn the clicker on or off by pressing the __________ button. 
 

As the Pulse powers up, “eInstruction”  and your clicker‟s 
Serial number appear on the Pulse Screen. The Greeting 
displays and Pulse begins searching for a Class to join. 

 
2. The __________ and __________ arrow buttons are 

directional. 
 

Students use this function during Student Paced delivery mode 
and Student Practice delivery mode. This function allows 
students to move backwards or forwards to questions, check 
their answers, or answer any skipped questions. 
 

3. The __________ button is a question search function. 
 

Students can use this during the Student Paced delivery mode 
and Student Practice delivery mode. Just press the 
jump/search button, input a question number, press send, and 
it will go to that question on the LCD screen.  Or, press and 
hold 
to search for next unanswered question. 
 

4. Use the __________ and __________ buttons to answer True/False or Yes/No 
questions. 

 
The A button is used for true or yes. The B button is used for false or no. 

 
5. Make a numeric response positive or negative by pressing the __________ button. 

 
You can press this key at any point while entering a numeric response. It toggles the 
negative symbol on and off. 

 
6. Create equations by entering symbols into your response with the __________ button. 

You can include the following symbols: (decimal), / (division operator), (space), * 

(multiplication operator), + (plus operator), - (minus operator), (), =, x, y, , , , , |, 

, (comma), @, and . 

 

 

 

CPS Pulse 
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Databases 

 
A CPS database is a file with a file extension of .cps. This file is where you save your class 
information, lessons and questions, team activities, standards, and student performance data 
for sessions already administered. 
 
Create a New Database  
Although you can create many CPS databases, we suggest you create only one.  Organizing the 
data collected by CPS is easy when you save multiple classes and lessons to a single database. 
To create a new CPS database, follow these directions: 
 

1. Open CPS from the desktop icon. The CPS Open or Create New CPS Database window 
appears. (Note: If you are already in a CPS database choose File > New Database 
and go to step 4.)                                                

 
2. Choose Create a New CPS 

database. 
 
                                                                                   
 

3. Click OK. The New CPS File dialog box 
opens. 

 
 
 
 
 

4. Navigate your computer to select 
where to save the file in the Save in: 
text box.  

 
5. Create a New Folder by clicking on 

the New Folder button to store your 
CPS database. 

 
6. Double-click the New Folder so that it‟s 

displayed in the Save in: box. 
 

7. Type a name for the database file in 
the File name: text box. 

 
8. Click Save. 

 
 
 
 
 
 

New folder button 
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CPS Window Tour 
 

 
Main Window 

 
Tabs: There are three tabs that lead you through the workflow of using CPS: Prepare, Engage, 
and Report. 
 
Buttons: Navigate to a specific area under each tab by clicking on the appropriate button. 
When you see Prepare>Classes and Students in this guide, Prepare would be the tab and 
Classes and Students would be the button you choose under that tab. 
 
 
 
Ribbon: The Ribbon is an area stretching across the screen that houses the Groups. 
 
Groups: Groups are collections of commands associated with a specific topic. They are 
identified by the name on the bottom in a darker shade of blue. For example, in the above 
image there is only one group labeled Home. 
 
Main Window: The main window changes constantly depending on where in CPS the user is 
and what they are doing. It is usually divided into a left and right side. 
 

Tabs 

Buttons 

Ribbon containing Groups 

(Left Side) (Right Side) 
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CPS Receivers  

 
The CPS response system consists of clickers and a coordinating receiver unit. Each uniquely 
numbered clicker transmits responses that the receiver unit records, and the CPS software 
automatically attributes the responses to the corresponding clicker number assigned to each 
student. The CPS IR response system uses infrared technology, and the CPS RF response 
system uses radio frequency technology. 
 
 
CPS Receiver Set Up 
The infrared (IR) receiver unit supports a set of 64 student clickers. 
The receivers can accept signals from IR clickers up to 60 feet away. 
Although students must have a direct line-of-sight to transmit signals to 
the IR receiver unit, students can send signals at angles such as 90, 

120, 180, and 270. 
 
The radio frequency (RF) receiver unit supports a set of 1000 student 
clickers. The receivers can accept signals from RF clickers up to 200 
feet away. Students do not need a line-of-sight to transmit 
signals to the RF receiver unit. 
 

1. Plug in the CPS receiver to an available USB port 
on your computer. 

 
2. Open CPS from your desktop icon. 

 
3. CPS will automatically detect your receiver settings. 

 
 

Manually Detect Receiver 
 

1. Click the eInstruction icon in your system tray. 
 

2. Select eInstruction Device Manager from the menu. 
 

3. The eInstruction Device Manager window will open. 
 

4. Click the Connect icon . Or, click the  
Options menu, then Connect. 

 
5. The Device Manager will show an icon of your receiver 

with a check mark to show it is connected  . 
 

6. Click OK. 
 

IR Receiver 

RF Receivers 

eInstruction Icon 
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Class Rosters 

 
The Prepare>Classes and Students  tab is split into two panes. The left pane gives a view 
of all classes in this open database. We refer to this as the class side. 
 
The right pane displays all of the students from any highlighted class name. We refer to this as 
the student side. When you highlight a class name from the left pane, all of the students„ 
names in that class appear on the student side. 
 

 
 
 
Create a Class Roster 
 

1. Click the Prepare>Classes and Students tab. 

2. Select Class from the New  drop-down button. 

 
3. The New Class Wizard appears. 
 
4. Choose K-12 as your Institution Type. 

 
5. Click Next to continue. 

 
 

 
Note: If this is your first time creating a CPS class, enter your Contact Information and click 
Next to continue. If you have previously created a CPS class, CPS stored your contact 
information. You will automatically move to the Class Information page. 

 
 

(Class Side) (Student Side) 
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6. Enter your Class 
Information: 

 

 Class Name: This is 
the only required 
information for a class. 
It will help you 
differentiate your 
classes, so choose a 
unique name. 

 Course Number: 
Course number 
assigned by your 
school. 

 Section: Section 
number for your class. 

 Period: Period in which 
you hold your class. 

 Semester: Semester 
during which you teach 
your class. 

 Campus: Building or 
campus where you 
teach your class. 

 Classroom Number: 
Room number for your 
class. 

 Make this a CPSOnline class (An instructor Setup Code is required): Leave 
the box in front of this option blank. 

 Attendance Options: This is the location where you store your attendance records 
in CPS. You can choose to view the attendance as a grade in the Assessments area 
of the Report  tab or choose to view the attendance as Absent/Present in the Class 
Info area of the Report>Gradebook tab. 
 
Note:  By saving attendance records in the Report tab, you can easily export that 
data.  Saving the attendance records in Report>Gradebook allows you to use the 
internal gradebook within the CPS software. 

 
7. Click Next to continue. 

 
8. Click Next to create your class or click Back to review your information. 

 
9. Click Done to close the New Class Wizard and return to the Prepare>Classes and 

Students tab, or create another class by checking the box in front of the I want to 
make another class option. 

 
 

O
p
ti
o
n
a
l 
Fi

e
ld

s 
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Add Students to a Class 
Once you have created a class in the database, you can add students to that class. 
 

1. Click the Prepare>Classes and Students tab. 

2. Click the New  drop-down button and select Student. 
 
3. CPS displays the default student information. CPS automatically saves the default 

student data row. 
 

4. Quick Tip: Quickly add personalized student information to a student data row by typing 
in the student„s first name, click the Tab key on your keyboard, type in the student„s 
last name, click Enter on your keyboard. Clicking Enter saves the student„s information 
and automatically moves you to the next student data row. CPS automatically assigns 
the next student a pad ID number in numeric order. You may change the student„s pad 
ID number by clicking on the Pad ID data field and entering in a new pad ID. Data fields 
include the following fields: 

 
 First name (required) 

 Last name (required) 
 Pad ID (required) 
 Student ID (required for REAP) 
 Gender (required for REAP) 
 Ethnicity (required for REAP) 
 Economically disadvantaged (not required)  
 
Note: If you are using REAP, each student must have a unique student ID. If you know 
your students„ district IDs, please use them. The IDs may be alpha-numeric, but must 
have at least 5 total characters and/or numbers. 

 
5. Click Save when you have added all the students„ data. CPS will automatically display 

the students„ information on the student side. 
 
Note: You can use any class you create in this database in conjunction with any session 
delivery. Click the column headers, First Name, Last Name, or Pad ID, on the student side to 
sort the view of the students in a class. 
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Practice 
In CPS, create a class with students. If you brought a class list with you to the training use that 
one so you have it ready to use. If not here is a sample class list. 
 
 

FIRST LAST PAD ID ETHNICITY GENDER 

Ben Affleck 1 1022 Caucasian Male 

Jennifer Aniston 2 1029 Caucasian Female 

Drew Barrymore 3 1015 Caucasian Female 

Halle Berry 4 1007 African American Female 

Cate Blanchett 5 1005 Caucasian Female 

Jackie Chan 6 1004 Asian Male 

Bill Cosby 7 1024 African American Male 

Courtney Cox 8 1031 Caucasian Female 

Penelope Cruz 9 1011 Hispanic Female 

Matt Damon 10 1020 Caucasian Male 

Cameron Diaz 11 1003 Caucasian Female 

Vin Diesel 12 1012 Hispanic Male 

Kirsten Dunst 13 1009 Caucasian Female 

Harrison Ford 14 1006 Caucasian Male 

Whoopi Goldberg 15 1023 African American Female 

Tom Hanks 16 1008 Caucasian Male 

Lisa Kudrow 17 1032 Caucasian Female 

Matt LeBlanc 18 1030 Caucasian Male 

Lucy Liu 19 1027 Asian Female 

Jennifer Lopez 20 1017 Hispanic Female 

George Lopez 21 1016 Hispanic Male 

Tobey Maguire 22 1014 Caucasian Male 

Mandy Moore 23 1025 Caucasian Female 

Eddie Murphy 24 1010 African American Male 

Matt Perry 25 1028 Caucasian Male 

Julia Roberts 26 1001 Caucasian Female 

Vince Vaughn 27 1002 Caucasian Male 

Denzel Washington 28 1018 African American Male 

Bruce Willis 29 1026 Caucasian Male 

Oprah Winfrey 30 1021 African American Female 

Kate Winslet 31 1013 Caucasian Female 

Renee Zellweger 32 1019 Caucasian Female 
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Edit Class Information 
 

1. Click the Prepare>Classes and Students tab. 
 

2. Select the class name that you want to edit. 

3. Click Edit . 
 

4. Click on the Class Information or Contact Information tab. 
 
5. Edit any of the on-screen options. 

 
6. Click Save to save any changes. 

 
7. Click Done to exit and return to the Prepare>Classes and Students tab. 

 
 
Edit Student Information 
 

1. Click the Prepare>Classes and Students tab. 
 

2. Select a class from the class side to display the students in this class on the student 
side. 

 
3. On the student side, click on the student data field that contains the student 

information you want to edit. A cursor appears in the selected data field. 
 

4. Edit student information in the data field that contains the cursor. 
 

5. Click Save . 
 

6. Repeat the above steps to edit additional student information. 
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Import a .csv File 

 
You can import classes from spreadsheets or other applications as a *.csv (comma delimited or 
comma separated values) file. 

 
1. Prepare the .csv file from the original software application. Make sure the following 

naming conventions are used for each heading. (Note: CPS headings are in all capital 
letters with no spaces.) 

 

Data Field Required Heading in CPS 

First Name FIRST 

Last Name LAST 

Pad ID # PADID 

Student ID # STUDENTID 

Ethnicity ETHNICCODE 

Gender GENDER 

Economically Disadvantaged ECONDISADVANTAGED 

 
 

2. Click the Prepare>Classes and Students tab. 

3. Click Import . The CPS Import Class Wizard appears. 
 

4. Choose Comma Separated Values (*.csv) from the list 
 

5. Click Next. 
 

6. Click Browse. An Open dialog box appears. 
 

7. Navigate your computer to select the .csv file you want to import. 
 

8. Click Open. 
 

9. Select an Instructor from the Select Instructor window. 
 

10. Click OK. 
 

11. Select the class name by clicking the check box before the class name from the list 
that appears. To select all available classes, click the box next to the Select All option. 

 
12. Click Next. CPS imports your class roster and will display the class information on the 

Student side of the screen. 
 

13. Click Done. 
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Quick Class 
 
The Class Wizard lets you quickly create a class as you deliver a session. This on-the-fly class 
contains the pad ID values specific to the number of students participating in the session. The 
Class Wizard saves any class generated during a delivery session into the database you have 
open. 
 

1. Click the Engage>Lessons and Assessments tab. 
 

2. Click the Engage button in the Verbal group. 
 

3. Click the Create button in the Class section. The CPS 
Create Class window appears. 

 
 
 
 
 

4. Type in a Class Title. 
 

 
5. Use the Lower Range and Upper Range boxes to indicate the number of clickers you 

are using in this delivery session, as well as designating the clicker ID values in use. (For 
example, if you are using 5 clickers with a clicker 
ID value range from 11 to 15, then type 11 in the 
Lower Range box and 15 in the Upper Range box.) 

 
6. Click OK. 

 
 
 
Notes 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
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Module 2: 

Instant Classroom Interactivity 
 

 
 
 

Overview 
 
This session is designed for the beginner who has only used CPS to set up a database and 
classes. Participants will learn how to use the Verbal and Chalkboard mode to bring interactivity 
to their lessons. The FastGrade feature will be used to deliver paper-based assessments with a 
CPS answer key and engage the content in Student Paced and Teacher Led modes. 
 
 

Objectives 

 
After completing this module, participants will be able to: 
 

 Engage a verbal or chalkboard question on the fly with a class 

 Change verbal mode delivery options for different instructional uses 

 Create a FastGrade lesson to grade printed homework, assignments, and assessments 

quickly with a CPS generated answer key 

 Engage a FastGrade lesson in Student Paced and Teacher Led modes 

 Generate, print, and export reports to analyze student performance data 
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Verbal Questions  
 
Verbal questions are “on the fly” questions that you can use to engage students. Use this 
feature to ask questions during a lesson in coordination with existing questions from a textbook, 
multimedia presentation, or made up on the spot. 
 
Engage Verbal Questions 
 

1. Click the Engage>Lessons and Assessments tab. 
 

2. Click Engage  in the Verbal group. The CPS Verbal Question Setup window appears. 
 

3. Optional: Change your session options. 
 

 Include Session in 
Gradebook: Records 
grades in the Gradebook. 

 Export to Question Grid: 
Creates Question Grid 
Report as an Excel file to 
display results. 

 Anonymous Mode: Will 
ensure answers are not 
associated with specific 
students. 

 Automatically Upload 
Session Upon 
Completion: Automatically 
uploads performance data to 
CPSOnline, ANGEL, 
Blackboard, WebCT, or 
REAP. 

 Session Title: Type the 
name of your session. 

 Session Category: Select 
a category for the lesson. 

 Max Points: Choose your 
Max Points. This field will 
default to 100. 

 Class Options: Assign a 
pre-generated class to the 
lesson from the drop-down menu, or create a default class by clicking Create. 

 Create Attendance from this Assessment: Select this option to generate an 
attendance assessment for your session. You can choose to track the attendance in 
the Gradebook, and if you use CPSOnline, you can automatically upload attendance 
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Verbal Engage Toolbar 

after your session. Make sure you also have your class attendance options set to 
show attendance as assessments. 

 
4. Click OK. The Verbal Engage toolbar appears. 
 

 
 
 

 Verbal: Choose from a drop-down menu of question types to ask questions on the 
fly and record performance data. 

 Chalkboard: Upload and draw images while delivering on the fly questions. 
 Options: Opens the Delivery Options window to select options like show large 

screen for Verbal mode. 

 Engage Toolbar Handle: Click and drag on this icon to move the Engage toolbar 
anywhere on your screen. 

 Class: Randomly select a student from your active class list or take attendance. 
 Charting window: View performance data in a chart. 
 Exit CPS: Save your results up to this point and shut down CPS entirely. 
 Close: End the delivery session and return to the main CPS window. 

 

5. Click Options  to turn “Show Large Screen” on or off. 
 

 
Verbal question with large screen ON 

  
You may resize the window by clicking the edge of the window and dragging it to the 
desired size. 
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Verbal question with large screen OFF 

 
 

6. Click Verbal .  
 

7. Select a question type from the drop-down menu. 
 

8. Ask your question. 
a. If the Show Large Screen option is turned on, type your question in the Question 

Box and type the answer choices in the Answer Boxes. 
b. If the Show Large Screen option is turned off, ask your question aloud. Clicking 

on the Snapshot button will take a picture of whatever is being displayed on the 
screen.  The image is stored in the same location as the CPS database and 
displayed in various CPS reports. 
 

 
Snapshot button 

  
9. Click Start to begin the response cycle. 
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Verbal question with large screen on 

 
10. Click End to end the response cycle. The Charting Window will appear with the answer 

responses. 
 

 
Charting Window 

 
11. Optional: To define the correct answer, click in the box before “Show Correct” and 

then choose the Correct Answer from the drop-down menu. 
12. Click Close to exit the Charting Window. 
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13. When you return to the CPS Content Delivery window you will see:  
 

a. The correct answer is indicated by the green check mark. 
b. The answer distribution is displayed to the right of each answer choice. 
c. The cumulative percent correct and question percent correct are 

displayed at the bottom of the screen. 
 

 
CPS Content Delivery Window 

 
 
14. You can ask additional Verbal questions by utilizing the Verbal Question buttons at the 

bottom of the screen. 
 

 
Verbal Question Buttons 

 

T/F True/False 

Y/N Yes/No 

A-B Multiple Choice – 2 answers 

A-C Multiple Choice – 3 answers 

A-D Multiple Choice – 4 answers 

A-E Multiple Choice – 5 answers 

A-F Multiple Choice – 6 answers 



 _______________________________________________ CPS Level 1 Training Workbook 

  23 

A-G Multiple Choice – 7 answers 

A-H Multiple Choice – 8 answers 

A-J Multiple Choice – 10 answers 

AS Answer Sequence 

123… Numeric (only available with RF pads) 

SA Short Answer (up to 20 characters) 

Instructional Application 
Describe how you would use Verbal questions with your course material. Here are a few ideas 
to get you started: 
 

 While lesson planning, note simple multiple-choice questions in the margins of your 
lesson plan that you could use to check for understanding if needed.  

 During class discussions, survey students to give every student a voice and the ability to 
weigh in on the topic of discussion. 

 Get immediate feedback from students by using the Verbal mode during lessons 
delivered with any other instructional materials (i.e. maps, video, documents, 
experiments, class presentations, etc.).  

 Check if students did their homework by assigning them the development of 2-3 “clicker 
questions” that they submit to you the next day. Start class by using several of these 
questions to check for accountability. 

 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 
 
 
 
 
 
 
 
 
 
 
 

Reasons for using the  
“Show Large Screen Option” 

 

 __________________________________  

 

 __________________________________  

 

 __________________________________  

 

 __________________________________  

 

 

Reasons for not using the  
“Show Large Screen Option” 

 

 ___________________________________  

 

 ___________________________________  

 

 ___________________________________  

 

 ___________________________________  
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Practice 
Develop a question with answer choices using any of the templates below. Then, take turns 
using the question by engaging the Verbal delivery mode. Here are a few different ideas 
depending upon what equipment you have available: 
 

 Use the trainer‟s CPS system to engage with all participants taking turns being the 
“teacher” and “student”. 

 Use the CPS systems you purchased and divide them around the room for small groups 
to practice. Be aware IR signals might cross and RF systems need to be on different 
channels. 

 
 
MC 4 Question: 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 

Answer A:  _______________________________________________________  

Answer B:  _______________________________________________________  

Answer C:  _______________________________________________________  

Answer D:  _______________________________________________________  

 
 
T/F or Y/N Question:  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 

Answer A: TRUE or YES 

Answer B: FALSE or NO 

 
 
Numeric Question: 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 

Numeric Answer:  __________________________________________________   
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Chalkboard Questions 

 
The chalkboard format gives you the opportunity to draw or load images into the area provided 
while verbally asking questions for students to answer. Use the CPS Chalkboard to engage 
these questions from anywhere in the room. 
 
Engage Chalkboard Questions 
 

1. Click the Engage>Lessons and Assessments tab. 
 

2. Click Engage  in the Verbal group. The CPS Verbal Question Setup window appears. 
 

3. Optional: Change your session options. 
 

4. Click OK. The Verbal Engage toolbar appears. 
 

5. Click Chalkboard .  
 

6. Use the Chalkboard toolbar to create your question and answer stems. 
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 Pencil: free draw 
 Eraser: erase a portion or all of the drawing 
 Line Tool: draw straight lines 
 Delete: erase all of the drawing  
 Select a color 
 Select a line width 
 Answers: answer stems for the question displayed 
 Import Image: import a saved image 
 Reload: reloads the most recent image file without any drawn annotations from 

previous work 
 

7. Click Start to begin the response cycle. 
 
8. Click End to end the response cycle. The Charting Window will appear with the answer 

responses. 
 

9. Optional: See Charting Window explanation in Verbal section of this guide. 
 

10. Click Close to exit the Charting Window. 
 
 
Instructional Application 
Describe how you would use Chalkboard questions with your course material. 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
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Practice 
Develop a Chalkboard question using the notes section below. Take turns using CPS to deliver 
the question by engaging the Chalkboard delivery mode. 
 
Chalkboard Question:  __________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
Associated Image:  _____________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
Answer Choices:  ______________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
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Reports  
 
See the reports section of this guide for complete step-by-step directions on how to generate, 
print, and export reports.  
 
Instructor Summary 

 The Instructor Summary lists the report type, session name, class, pad ID numbers, student 
names, student IDs, number of correct to attempted answers, and percentage of correct to 
attempted answers for all students selected in the report. 
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Question Report 

 The Question Report shows the answer distribution per question listing the report type, 
session name, class, each question and answer option, a pointing finger indicating the 
correct answer, the name of every respondent, the answer selected by each respondent, 
the percentile of respondents per answer option, and a bar graph of answer distribution. 

 You must choose “Show Large Screen” in the Delivery Options for Verbal mode and type in 
the question and answer stems for them to be recorded in this report. 

 Images created during Chalkboard questions are saved as a .jpeg image and embedded into 
this report.  

 

 
 
 
Response Report 

 The Response Report lists the report type, session name, each question and answer option, 
a pointing finger indicating the correct answer, and the percentage of respondents per 
answer option. This report does not list any respondents or the answer they selected. 

 You must choose “Show Large Screen” in the Delivery Options for Verbal mode and type in 
the question and answer stems for them to be recorded in this report. 

 Images created during Chalkboard questions are saved as a .jpeg image and embedded into 
this report. 
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FastGrade 

 
Use the FastGrade feature as a supplement to worksheets and other instructional materials you 
have on paper. You can create a FastGrade answer key, distribute hard copies to the students, 
and have them respond for a quick grade.  
  
When you create a FastGrade lesson, please have a hard copy of the course material with you, 
preferably one that has the correct answers indicated. You should make this FastGrade lesson 
before you present it to your students.   
 
Create a FastGrade Lesson 
 

1. Click the Prepare>Lessons and Assessments tab. 
 

2. Select the lesson name to which you are adding the Fastgrade lesson. 

3. Click New in the Home group  to show a drop-down menu. 
 

4. Select the FastGrade menu item. The Lesson Attributes window opens. 
 

5. Type a name for your FastGrade lesson in the Title box. 
  

 
 

a. Optional: Type a description or unique identifier. You may also choose a delivery 
style to support various assessment answer options, such as ABCD / FGHI.  
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Lastly, you can also add a picture file by clicking the Browse button (jpeg, 
bitmap, or gif) that will appear when you engage the lesson in There It Is! mode. 

 
6. Click OK. 

 
The FastGrade window opens showing the following features: 
 

 
 

 Title: The name you typed in the Lesson Attributes window. 
 Number of questions in this Lesson: The number of questions you have 

successfully added to the FastGrade answer key. 

 Properties: Opens the Lesson Attributes window.  
 Question type columns: Question types in individual columns enable you to add 

various question types to the FastGrade answer key.  

 Standards associated with the current question: Standards in the open 
database appear so that you can associate them with each question.   

 Current Question #: The question number you are currently working on. This 
number is always one more than the Number of questions in this Lesson.  

 Previous: Moves to the previous question in your FastGrade answer key. This 
action highlights the previous question„s type and correct answer as well as 
displaying the number position of this question as the Current Question #.  
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 Next: Moves to the next question in your FastGrade answer key. This action 
highlights the next question„s type and correct answer as well as displaying the 
number position of this question as the Current Question #.  

 Rubric...: Allows you to associate a rubric with an essay or short answer question.  
 Numeric Add: Allows you to add a numeric question.  
 Answer Sequence: Allows you to ask a questions where responses need to be in a 

particular order, like a matching exercise. 

 Short Answer: Allows you to ask questions where a response is a short text 
response up to 20 characters. 

 
Click the blue answer button that corresponds with the question type and correct 
answer for each question. 

 
7. Repeat step 8 until you„ve entered every question into the CPS FastGrade window. 

 
8. Click OK. The Prepare>Lessons and Assessments tab appears with the FastGrade lesson 

name in the lesson side of the window.   
 
 
Instructional Application 
Brainstorm a list of materials you currently use that could be easily administered with the 
FastGrade feature of CPS. 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 
 
Practice 
In CPS, create a FastGrade lesson with materials you brought with you to the training or the 
U.S. Presidents Trivia quiz on the next page. If using the trivia quiz the * indicates the correct 
answer. Be sure to pay attention to the type of answer choices for each question as they vary. 
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U.S. Presidents Trivia 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. Which President said America should 
“Speak softly and carry a big stick” in 
foreign policy? 

a. * Theodore Roosevelt 
b. Woodrow Wilson 
c. Andrew Jackson 
d. Harry S. Truman 

 
 
7. The President who ended World War II 

by his decision to use atomic bombs 
against Japan was 

a. * Harry S. Truman 
b. Franklin D. Roosevelt 
c. John F. Kennedy 
d. Lyndon B. Johnson 
e. Woodrow Wilson 

 
 
8. The actual votes for the President and 

Vice President in an election are cast by 
the 

a. Congress 
b. Cabinet 
c. People 
d. * Electoral College 
e. Supreme Court 

 
 
9. Who was the oldest elected President of 

the United States? 
a. Abraham Lincoln 
b. * Ronald Reagan 
c. Theodore Roosevelt 
d. Gerald Ford 

 
 
10. Who assassinated Abraham Lincoln? 

a. Charles Giteau 
b. Gifford Pinchot 
c. * John Wilkes Booth 

d. Lee Harvey Oswald 

1. One of the few Constitutional duties of 
the Vice President is to be the 

a. President Pro Tempre 
b. * President of the Senate 
c. Speaker of the House  
d. Chairman of the Joint Chiefs of 

Staff 
 
 
2. Which of the following Presidents was 

not assassinated? 
a. William McKinley 
b. Abraham Lincoln 
c. James Garfield 
d. * William Henry Harrison 
e. John F. Kennedy 

 
 
3. Who was the only president never to 

marry? 
a. Woodrow Wilson 
b. Martin Van Buren 
c. John Tyler 
d. * James Buchanan 

 
 
4. True or False? It is possible for a 

candidate to win the popular vote, but 
lose the election in the Electoral College. 

a. * True 
b. False 

 
 
5. If a President is impeached, the trial is 

held in the 
a. * Senate 
b. House of Representatives 
c. Cabinet 
d. Supreme Court 

e. There is no trial 
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Student Paced Mode 

 
The Student Paced mode lets you deliver developed lessons, FastGrade lessons, ExamView 
questions and more in an activity where each student enters their responses at their own pace. 
The student may change and verify their answers as many times as they wish. The last answer 
entered is what is scored. Here‟s how it works: 

 Provide students with a printed copy of the lesson or assessment you want them to 
take. 

 Students can either answer the questions on paper and then input the results with their 
CPS clickers or answer the questions as they go. 

 
Note: In this mode you need a projector for the CPS IR but do not need a projector for CPS RF. 
 
Engage Student Paced Mode 
 

1. Click the Engage>Lessons and Assessments tab. 
 

2. Select the lesson you want to engage by clicking in the check box before the lesson 
name. 

 
3. Type a title, choose a session type and select a class in the Engage Options group 

. 
 

4. Click Assessment Setup in the Engage Options group. A list of delivery options 
appears. 

 
5. Select Student Paced from the list of delivery modes. 

 

6. Click Engage  in the Assessment group. The CPS Feedback window appears. (See 
next page for the difference between IR and RF systems.) 

 
7. Click Start to begin the response cycle. 

 
8. Click End to end the response cycle. 

 
9. Click Yes to save the data and end the session. 
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Infrared (IR) Student Paced Mode 
 

 The top row of each bank of number 
corresponds to the pad ID numbers 
assigned to each student in the class.  

 The bottom row of each bank of 
numbers represents question numbers. 
These numbers advance as each student 
proceeds through the list. 

 Students can use the F button on their 
clicker to scroll through the questions, 
using any button to stop when they get to 
a question number they want to answer. 
They can also use the G button to move 
backward in the list of questions or the H 
button to forward. Students can skip a 
question and return to it with these 
buttons as well.  

 
Note: Questions must have 5 answer choices or less since the F, G, and H buttons have 
different functions in the Student Paced mode. 

 
 
Radio Frequency (RF) Student Paced Mode 
 
 If you are using a projector, please turn off 

the projector before beginning the session. 
 The LCD panel in each student‟s clicker tells 

the student which question they are answering 
as well as their response and if it was received. 

 Students can use the left and right arrow 
keys on their clicker to move forward and/or 
backward. They can also skip and return to a 
question. 

 As students respond to questions, the boxes 
corresponding with the student name and 
question number display their answers. 

 Options: Click the Options button to choose 
color feedback with red indicating an incorrect answer and green a correct answer. 

 
Note: Individual questions show the percent correct for the entire class at the bottom of the 
column. This is great for grading homework quickly and finding out exactly which questions 
students had the most difficulty with for review. 
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Teacher Led Mode 

 
The Teacher Led mode combines the Student Paced and Standard mode (covered in later 
modules) for a teacher-led session conducted at the students' pace. In this mode the teacher 
advances each question one question at a time, but the question is not displayed on the screen. 
Students use a paper copy of the questions to answer. 
 
Engage Teacher Led Mode 
 

1. Click the Engage>Lessons and Assessments tab. 
 

2. Select the lesson you want to engage by clicking in the check box before the lesson 
name. 

 
3. Type a title, choose a session type and select a class in the Engage Options group 

. 
 

4. Click Assessment Setup in the Engage Options group. A list of delivery options 
appears. 

 
5. Select Teacher Led from the 

list of delivery modes. 
 

6. Click Engage  in the 
Assessment group. The 
Feedback Grid window appears. 

 
7. Click Start to begin the 

response cycle. 
 

8. Use the Arrow buttons to 
advance to the next question, 
repeating until all questions 
have been answered. 

 
9. Click End to end the response cycle. 

 
10. Click Yes to save the data and end the session. 

Feedback Grid 
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Student Practice Mode (IR Only) 
 
The Student Practice mode operates in much the same way as the Student Paced mode. 
However, the intent of the Practice mode is for students to review and get familiar with course 
material in a challenging way.  
 
Therefore, in the Student Practice mode, only a correct response moves the student onto the 
next unanswered question. If a student answers a question incorrectly, they will not advance to 
the next question. When they do select the correct answer, their corresponding on-screen pad 
number changes to blue. Then they progress to the next unanswered question. 
 
For grading purposes in the Report Tab the student‟s first answer is what is scored. 
 
Engage Student Practice Mode 
 

1. Click the Engage>Lessons and Assessments tab. 
 

2. Select the lesson you want to engage by clicking in the check box before the lesson 
name. 

 
3. Type a title, choose a session type and select a class in the Engage Options group 

. 
 

4. Click Assessment Setup in the Engage Options group. A list of delivery options 
appears. 

 
5. Select Student Practice from the list of delivery modes. 

 

6. Click Engage  in the Assessment group. The CPS Feedback window appears. 
 

7. Click Start to begin the response cycle. 
 

8. Click End to end the response cycle. 
 

9. Click Yes to save the data and end the session. 
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Check for Understanding 
In your own words describe the difference between Student Paced and Teacher Led modes of 
delivery. 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 
 
Instructional Application 
Describe how you are going to use Student Paced and Teacher Led modes. 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 
 
Practice 
Using the FastGrade lesson you completed earlier, take turns engaging in Student Paced and 
Teacher Led modes. Here are a few different ideas depending upon what equipment you have 
available: 
 

 Use the trainer‟s CPS system to engage with all participants taking turns being the 
“teacher” and “student”. 

 Use the CPS systems you purchased and divide them around the room for small groups 
to practice. Be aware IR signals might cross and RF systems need to be on different 
channels. 
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Reports 

 
See the reports section of this guide for complete step-by-step directions on how to generate, 
print, and export reports.  
 
Item Analysis 

 The Item Analysis report lists the number of questions delivered in a session. At the top of 
the report are all the possible answer options available in CPS questions, A-E. The report 
displays the percentage of students who answered A, B, and so on, per question number. 
An asterisk indicates the correct answer for each question. 

 Note: When a session is delivered with the Student Practice mode the Item Analysis report 
is unavailable. 

 

 
 
 
Study Guide – Class Summary 

 The Study Guide Class Summary is a pared down version of the traditional Study Guide. It 
simply and concisely lists each student, what question(s) they missed, the correct answer 
and their answer. 

 When used in Student Practice mode the “Your Answer” column changes to reflect the 
number of attempts a student made before getting the answer correct. 

 

 
 



 _______________________________________________ CPS Level 1 Training Workbook 

  40 

Question Report 

 When used in Student Practice mode the “Answer Response” column changes to reflect the 
number of attempts a student made before getting the answer correct. 

 

 
 
 
Note: The Response Report and Item Analysis are unavailable for sessions delivered in Student 
Practice mode. 
 
 
 
Notes 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________ 
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Module 3: 

Creating Content in CPS 
 

 
 
 

Overview 
 
This session is designed for the beginner who has only used CPS to set up a database and 
classes. Participants will create lessons and use the question-authoring templates to create their 
own content within CPS and deliver lessons in a Teacher Paced mode. 
 
 

Objectives 

 
After completing this module, participants will be able to: 
 

 Create folders and parent and child lessons 

 Change the default font 

 Create questions using question-authoring templates 

 Add graphics to questions and answer stems 

 Add notes and media files to a question 

 Preview a question in Standard mode 

 Copy and paste questions for repeated use 

 Edit questions to make and save changes 

 Rearrange the order of questions within a lesson 

 Engage a lesson in Standard mode 

 Change delivery options to achieve different goals when displaying data 

 Generate, print, and export reports to analyze student performance data 
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Folders and Lessons 

 
The lesson side (left window) gives a view of all folders and lessons in an open database. 
First, is the name of the open database. Under that are folder and lesson names. If a parent-
level folder or lesson name contains child-level lessons, then a plus (+) symbol appears next to 
the parent folder or lesson name. Click the plus (+) symbol to see all child-level lessons. 
 
The question side (right window) lists all of the lessons associated with the folder name 
highlighted on the lesson side or all of the questions associated with the lesson name 
highlighted on the lesson side. When you highlight the database name, all lessons (and the 
number of questions in the lessons) display in the question side. 
 

  
 
 
Create Folders 
 

1. Click the Prepare>Lessons and Assessments tab. 
 

2. Select the database name on the lesson side. 
 

3. Click New in the Home group  to show a drop-down menu. 
 

4. Select the Folder menu item. The Folder Details 
window opens. 

 
5. Type a name for your folder. 

 
6. Click OK. 

 
Lesson Side Question Side 

Folder Details Window 
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Create Lessons 
 

1. Click the Prepare>Lessons and Assessments  tab. 
a. To create a parent-level lesson, highlight the database name, which is listed first 

on the lesson side. 
b. To create a child-level lesson, highlight the lesson or folder name. CPS will list 

the new lesson beneath the lesson or folder name you highlighted. 
 

2. Click New in the Home group  to show a drop-down menu. 
 

3. Select the Lesson menu item. The Lesson Attributes 
window opens. 

 
4. Type a name for your lesson in the Title. 

Optional: Type a description or unique identifier. You may 
also choose a delivery style to support various assessment 
answer options, such as ABCD / FGHI.  Lastly, you can 
also add a picture file by clicking the Browse button (jpeg, 
bitmap, or gif) that will appear when you engage the 
lesson in There It Is! mode. 

 
5. Click OK. 

 
 
 
Practice 
1. Create enough folders to organize lessons associated with the content you teach.  
 

Here are some ideas: 

 Elementary Teachers: Create a folder for each subject you teach. For example: Math, 
English Language Arts, Science, and Social Studies. 

 Secondary Teachers: Create a folder for each class you teach. Note: If you teach the 
same class for more than one class period there is no need to duplicate files. For 
example: American History (you teach three sections – you only need one folder) and 
World History (you teach two sections – you only need one folder). 

 
2. Create several lessons inside the folders created in the previous section. Think of lessons 

you might actually use for the units you teach. 
 
 

Lesson Attributes window 
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Questions 

 
After you create a lesson or folder, you can populate the lesson or folder by adding questions. 
You create questions by using the CPS Question Author window. 
 
Default Font 
Before creating a question, set the default font to apply a font style and size of your choosing 
to current and future questions. 

 
1. Click the Settings Menu and choose Default Font. 

 
2. Choose the font, style, and size you want the font in your questions to appear by 

default. 
 

3. Click OK. 
 
 
Question Author Window 
 

1. Click the Prepare>Lessons and Assessments  tab. 
 

2. Select the lesson or folder in which you want the question to appear. 
 

3. Click New  in the Home group  to show a drop-down 
menu. 

 
4. Select the Question menu item. The Question Author window opens. 

 

 
 

Use the main ribbon in the Question Author window to complete the following tasks: 
 

 Navigate Group: 
o New: Create a new question. 
o Save: Save the question and remain in the Question Author window. 
o Close: Close the Question Author window. 
o Green Arrows: Move to the previous or next question in the lesson without 

saving. 
o Save Arrows: Save the current question and move to the previous or next 

question in the lesson. 
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 Font Group: 
o Utilize the following buttons within the Font group to change the text options for 

a question: Font, Font Size, Bold, Italic, Underline, Strikethrough, Superscript, 
Subscript, Character Map, Select Stems, and Font Color 

 Format Group: 
o Question Type: Select from the following question types: MC2-MC10, Numeric 

(RF/Pulse only), True/False, Yes/No, Short Answer (Pulse only), Answer 
Sequence (Pulse only), and Performance Questions. 

o Template Style: Select from the following template styles: Chalkboard, No 
Graphics, and Add Graphics. 

 Options Group: 
o Engage: Choose from the following delivery options: 

 Show question image after response 
 Show image full screen 
 Exclude question from self-paced and practice assessments 
 Engage as freeform 

o Question: Choose from the following question options: 
 Standards: Associate the question with a standard 
 Categories: Assign a category to a question 
 Notes and Media: Include notes and media with a question 
 Difficulty: Assign a difficulty level to the question 

 Proofing Group: 
o Preview: Preview the question in Standard Mode. 
o Spelling: Choose from the following spelling options: 

 Check spelling now 
 Check spelling upon saving the question 
 Select check spelling options 

 
Create Questions 
 

1. Choose a Question Type in the Format group.  
 

2. Type the question in the question box of the 
question template you selected. 

 
3. Type the answers in the answer boxes of the 

question template you selected. 
 

4. Select the correct answer by clicking in the 
checkbox beside that answer so that a checkmark 
appears. 

 
5. Click Save and Move to Next Question. 

 
6. Repeat steps 1-5 to add additional questions to the lesson. 

 
7. When you are finished adding questions, click Save and then Close in the Navigate 

group. 
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Question-Authoring Templates 
 
Multiple Choice 
You have the option of choosing from two to eight answer stems in a multiple choice formatted 
question by using the templates named MC2-MC8. If you are using the CPSir pads, please note 
that MC6-8 cannot be used in Student Paced or Student Practice modes since those answer 
buttons take on different functions on the clicker. 
 
Numeric 
This is a template, for use with CPSrf, that allows you to pose a question with a numeric answer 
(with or without symbols) as opposed to multiple choice. This option is not available with the 
CPSir clickers. 
 
True/False 
Choosing this option will automatically place the word “True” in the A answer stem and “False” 
in the B answer stem. 
 
Yes/No 
Choosing this option will automatically place the word “Yes” in the A answer stem and “No” in 
the B answer stem. 
 
Chalkboard 
The chalkboard template gives you the opportunity to draw or load images into the area 
provided while asking questions for students to engage in during delivery. 
 

1. Choose a Question Type  in the Format group (i.e. MC, Numeric, T/F, 
Y/N). 

2. Click the blue arrow in the Template drop-down menu  in the Format 
group and select Chalkboard from the list of question templates. 

 
3. The Chalkboard question template appears. Use the Chalkboard toolbar, on the left-

hand side of the CPS Question Author window, to add images, draw on the screen, or 
alter the pen settings. 
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Add Graphics to a Question or Answer Stem 
You can add .jpg, .gif, or .bmp graphics files to questions. Smaller files are usually better, and 
range from .jpg as the smallest to .bmp as the largest. All question templates with graphics 
include the pixel size of the graphic area. To create a question with a graphic, follow these 
directions: 
 

1. Click Template  in the Format group. A drop-down menu appears. 
 

2. Click Add Graphics, and select the graphic style. 
 

3. Click inside the graphic area. A shortcut menu appears. 
 

4. Click the Browse command. The Set Image File window opens. 
 

5. Navigate your computer to select the image file you want to add. The graphic 
appears in the graphic area of the question or answer option you selected. 

 
6. Click Save and Close in the Navigate group. 

 
 
Add Notes to a Question 
 

1. Click Question  in the Options group. A drop-down menu appears. 
 

2. Choose Notes and Media. 
 

3. Choose the CPS Note tab. 
 

4. Type a note in the box and format it 
with the Font and Color buttons. 

 
Note: There is a checkbox in the bottom-
left corner that says, “Make note available 
after response.” If you check this box, 
your note will not be available until 
question delivery is complete. If you are 
using the Auto Move to Next Question 
feature, this box must be left unchecked 
for your note to be available. 

 
5. Click Save and Close to return to the question-authoring window. 
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Add Media Files to a Question 
 

1. Click Question  in the Options group. A drop-down menu appears. 
 

2. Choose Notes and Media. 
 

3. Choose the Audio/Video tab. 
 

4. Click the Browse button and navigate 
your computer to select the file you want 
to add. 

 
Note: There is a checkbox in the bottom-
left corner that says, “Make all files 
available after response.” If you check 
this box, your files will not be available 
until question delivery is complete. If you 
are using the Auto Move to Next 
Question feature, this box must be left unchecked for your note to be available. 

 
5. Click Save and Close to return to the question-authoring window. 

 
 
Preview a Question in Standard Mode 
 

1. Click Preview  in the Proofing group. 
 

2. The question appears in Standard mode. 

Note: Depending upon the option chosen, the Notes and Media button  will appear 
either during the question or after ending the response cycle. 

 
3. Click the Notes and Media button to see your note or choose a media file from the 

drop-down menu that appears. 
 

4. Click Close to return to the question-authoring window. 
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Copy and Paste Questions 
 

1. Click the Prepare>Lessons and Assessments tab. 
 

2. Select a lesson from the lesson side of the window. Any questions in the lesson appear 
in the question side of the window. 

 
3. Select a question or a group of questions. (Note: You can select a group of questions 

by holding down the CTRL key on your keyboard and simultaneously clicking on each file 
you want to select.) 

 

4. Select Copy  from the Home group . 
 

5. Click your mouse on the question side of the window in the lesson you want to paste the 
question. 

6. Select Paste  from the Home group . The copied 
question appears in the question side of the window. 

 
 
Edit Questions 
 

1. Click the Prepare>Lessons and Assessments tab. 
 

2. Select a lesson from the lesson side of the window. Any questions in the lesson appear 
in the question side of the window. 

 
3. Select a question you want to change. 

 

4. Select Edit  from the Home group . 
 

5. Make changes to the question. 
 

6. Click Save and then Close in the Navigate group. 
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Reorder Questions 
 

1. Click on the Prepare>Lessons and Assessments tab. 
 

2. Select the lesson that contains the question you would like to move. The questions 
appear in the question side of the window. 

 
3. From the question side, select the question that you would like to move. 

 

4. Click Up or Down from the List group  to move the question. 
 
 
 
Instructional Application 
Describe your plan for creating content in CPS. Here are a few suggestions to get you started: 
 

 Use materials you already have – list some of them here to get started. 
 Start slow – don‟t expect to create content for every subject you teach. 
 Get started by just adding the text for a question – images can be added later since they 

take more time. 
 Only use images if they are related to the question so they don‟t draw students‟ 

attention away from the content. 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
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Check for Understanding 
Use the following word bank to label the question-authoring screen. 
 

 
 
 
 
 
 
 
 

 
 
 

 
 
 
 
 
 

Question Window  Options Group   Image Window 
Navigate Group  Correct Answer  Question Formatting Group 

Answer Stem   Font Formatting Group Proofing Group 
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Practice 
Create a lesson with at least 5 questions. While creating the questions try some of these 
features: 
 

 Multiple-choice question with 2-8 answer choices 

 True/false or Yes/No question formats 

 Add a graphic to a question 

 Use graphics as the answer stems 

 Add a note to a question 

 Add a media file to a question 

 Preview the question and access the note or media file 

 Copy and paste questions with similar answer stems 

 Edit a copied question to change some facet of it from the original 

 Reorder the questions based on presentation needs 

 
 
Notes 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
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Standard Mode 

 
The Standard mode lets the teacher control the pace and progress of students through the 
questions. CPS will automatically engage a lesson in the Standard mode by default. 
 
Engage Standard Mode 
 

1. Click the Engage>Lessons and Assessments tab. 
 

2. Select the lesson you want to engage by clicking in the check box before the lesson 
name. 

 
3. Type a title, choose a session type and select a class in the Engage Options group 

. 
 

4. Click Engage  in the Teach group. The Engage toolbar appears. 
 

 
Engage Toolbar 

 

 Questions: Choose any of the pre-written questions in your lesson. 
 Next (#1): This constantly changing menu button indicates which question number 

is next in chronological order. Click here to display the next question. 

 Verbal: Choose from a drop-down menu of question types to ask questions on-the-
fly and record performance data. 

 Chalkboard: Upload and draw images while delivering on-the-fly questions. 
 Options: Opens the Delivery Options window to select options. 
 Engage Toolbar Handle: Click and drag on this icon to move the Engage toolbar 

anywhere on your screen. 

 Class: Randomly select a student from your active class list or take attendance. 
 Charting window: View performance data in a chart. 
 Exit CPS: Save your results up to this point and shut down CPS entirely. 
 Close: End the delivery session and return to the main CPS window. 

 
5. From the Engage toolbar choose which question you want to begin with by clicking 

Next or by selecting from the list of questions under Questions. 
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6. Click Start to begin the response cycle. When students respond their respective boxes 
will flash blue when a student answers for the first time, green when an answer is 
verified, and yellow to show an answer has changed. 

 
7. Click End to end the response cycle. 

 
a. The correct answer is indicated by the green check mark. 
b. The answer distribution is displayed to the right of each answer choice. 
c. The cumulative percent correct and question percent correct are 

displayed at the bottom of the screen. 
 

 
 

8. Click the green Forward Arrow button  to advance to the next question. 
 

9. Click Close  to return to the Engage toolbar. 
 

10. On the Engage toolbar, click Close to end the delivery session and return to the main 
CPS window or click Exit CPS to save your results up to this point and shut down CPS 
entirely. 
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Delivery Options 

 
Each delivery mode has specific features that you can change within CPS. You can make these 
changes through the CPS Delivery Options window. 
 
Accessing Delivery Options 
Choose any of the following ways to access the Delivery Options Window: 
 

1. In the Settings Menu go to Delivery Options. 

2. On the Engage toolbar click Options . 

3. In the Standard mode engage window click the Options button . 

4. In the Teacher Led engage window click Options . 
 

5. In the Challenge Board engage window click the Options menu. 
 
 
Teacher Managed Delivery Options 
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Options 
 Show Pads That Have Responded: Alters the on-screen appearance of the response pad numbers 

during the response cycle to either remain displayed in blue or just flash when the answer is sent and 
then remain white. 

 Show Cumulative Percent Correct: Displays the cumulative percent of correct answers for the 
session in the Feedback Grid after the response cycle ends. 

 Show Answer Distribution: Displays the number of students who responded to each answer 
choice for a question after the response cycle ends. 

 Detached Narrative: Creates a button on the Feedback Grid for questions with narratives imported 

from ExamView so the user can choose whether or not to show the associated Narrative with the 
question in the Content Delivery window. 

 Auto Show Detached Feedback Grid: Detaches the Feedback Grid from the Content Delivery 
window during a response cycle. 

 Show Large Screen: Displays questions in the Content Delivery window. The Content Delivery 
window contains the questions and answer choices for each question. 

 Show Percent Correct: Displays the percentage of students who correctly answered the question 
after the response cycle ends. 

 Show Correct Answer: Displays the correct answer to the question as a green check mark in the 
Content Delivery window after the response cycle ends. 

 Auto Start the Timer: Automatically begins the question timer when you start the response cycle. 
 Auto Start the Question: Automatically starts the question, so that you do not need to press the 

Start button to begin the response cycle. 
 Auto Show Charting: Automatically displays the Charting window after the response cycle ends. 
 Timer Length: Changes the default length of time displayed in the Content Delivery window during 

a response cycle. 
 Timer Increment: Changes the default increment of time change when using the + and - sign 

displayed in the Content Delivery window during a response cycle. 
 
Verbal Questions 
 Show Large Screen: Displays the Content Delivery window when you engage a verbal question to 

type in a question and answers so they are recorded. 
 Auto Show Charting: Automatically displays the Charting window after the response cycle ends. 
 
Time Based 
 Auto Move to Next Question: Automatically advances to the next question after the response 

cycle ends. 
 Timer Length: Changes the length of time a question is displayed in the Content Delivery window 

during a response cycle before automatically moving to the next question. 

 Timer Increment: Changes the increment of time change when using the + and - sign displayed in 
the Content Delivery window during an automatic advance response cycle. 
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Instructional Application 
How can your lessons be enhanced using the Standard mode during instruction?  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 
 
 
Describe an instructional application for each of these delivery options. 
 
Show Answer Distribution:  ______________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
Show Correct Answer:  __________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
Show Percent Correct:  _________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
Show Cumulative Percent Correct:  ________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
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Practice 
Using the five-question lesson you created earlier to take turns engaging this lesson in the 
Standard mode of delivery. Here are a few different ideas depending upon what equipment you 
have available: 
 

 Use the trainer‟s CPS system to engage with all participants taking turns being the 
“teacher” and “student”. 

 Use the CPS systems you purchased and divide them around the room for small groups 
to practice. Be aware IR signals might cross and RF systems need to be on different 
channels. 

 
 

Reports  
 
See the last section of this guide for step-by-step directions on how to generate, print, and 
export reports. The first seven reports are very popular with beginner users. 
 

 Instructor Summary 
 Study Guide 
 Study Guide – Incorrect Answers 
 Study Guide – Class Summary 
 Question Report 
 Response Report 
 Item Analysis 

 
 
Instructional Application  
Circle two reports above that appealed to your needs and describe how you will use them in 
your classroom. 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
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Module 4:  

eInstruction Product Suite Integration 
 

 
 
 

Overview 
 
This session is designed for the beginner who has only used CPS to set up a database and 
classes. Participants will create tests with the ExamView Test Generator using content from the 
ExamView Learning Series or a textbook question bank. They will import the tests into CPS to 
deliver them with student clickers and view student performance data using CPS reports.  
Participants will also create and deliver CPS questions in Workspace. 
 
 

Objectives 

 
After completing this module, participants will be able to: 
 

 Use four question selection methods to build a test 

 Edit information presented in the test sections 

 Duplicate or change dynamic questions while creating a test 

 Modify choices, columns and scramble a test 

 Change the style layout for a test to align with state format for standardized testing 

 Add an ExamView test to a CPS database 

 Change ExamView settings to adjust how questions are displayed in CPS 

 Engage an ExamView test in Standard mode 

 Generate, print, and export reports to analyze student performance data 

 Integrate CPS questions in your Workspace document 
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What is the ExamView Assessment Suite? 

 
The ExamView Assessment Suite is a family of software products that creates assessment 
questions and tests for K-12 classrooms, universities, and corporations. 
 

 The ExamView Assessment Suite is comprised of the Test Generator, Test Manager, 
and Test Player.  

o Test Generator: Create and manage tests, quizzes, and worksheets using 
content from question banks.  

o Test Manager: View reports of test results and manage a class gradebook. 
o Test Player: Take tests that have been placed on a local area network (LAN).  

 The ExamView Assessment Suite can save you hours of work each week and 
significantly improve how you create and administer tests, worksheets, and study 
guides, resulting in improved student learning and more accurate student progress 
assessment. 

 
 

What is the ExamView Learning Series? 
 
The ExamView Learning Series consists of 22 grade-level products that contain more than 
9,500 test questions (or test items).  
 

 With the added variations from dynamic content (questions that utilize variable ranges 
rather than static values to automatically produce multiple questions that test the same 
concept), the ExamView Learning Series contains more than 350,000 questions in Math, 
Science, Social Studies, and Reading. 

 All ExamView Learning Series questions are high-interest and age- and grade-
appropriate.  

 Cross-curricular reading selections include questions designed to assess higher-order 
thinking skills. 

 Use the ExamView Learning Series with the ExamView Test Generator to produce 
standards-aligned study guides and formative assessments delivered through CPS, on 
paper, or the LAN.  

 The ExamView Learning Series saves time and helps improve student performance.  
 
Rather than spend valuable time analyzing standards and creating questions aligned to those 
standards, you can use the ExamView Learning Series to focus on addressing specific student 
and classroom learning needs. 
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Question Selection Methods 

 
QuickTest Wizard 
This is the fastest and easiest of the seven methods available for building a test in ExamView 
Test Generator. To create a test, quiz, or worksheet, choose questions from selected question 
banks according to the question type and they will be randomly selected to create a test. 
 
Select Randomly 
Similar to the QuickTest Wizard in that it randomly chooses questions from the question banks 
loaded on your computer based on the number of questions you choose for each question type 
(i.e. multiple choice, numeric, etc.). 
 
Select From a List 
An easy way to select questions if you already know which questions you want to use from a 
question bank. You need to be familiar with the question bank items or use the sort feature to 
find the questions best suited to your needs. 
 
Select While Viewing 
Lets you view the questions on the screen and choose which ones you want to include on a 
test. As a result, you can preview questions easily before you add them to a test. 
 
Select By Standard 
A powerful tool that allows you to quickly create “benchmark tests” to help you determine 
which objectives students have mastered and which objectives they still need to study and 
practice. It lets you choose questions based on learning objective, national standard, state 
standard, or local standard. 
 
Select By Criteria 
Select questions based on data in any of the question information fields. It allows you to create 
a wide variety of tests quickly – from broad knowledge (using the Difficulty field) to general 
concepts (using the Topic field) to specific skills mastery (using the State Standard and 
Keywords fields). 
 
Select All 
Select all questions from the selected question bank. 
 
 
In the next section QuickTest Wizard, Select While Viewing, Select By Standard and Select By 
Criteria will be covered. 
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QuickTest Wizard 

 
The QuickTest Wizard is the fastest and easiest of the seven methods available for building a 
test in ExamView Test Generator. To create a test, quiz, or worksheet, choose questions from 
selected question banks according to the question type and they will be randomly selected to 
create a test. 
 

1. Start ExamView Test Generator by double-clicking the desktop icon. 
 

2. Select Create a new test using a wizard . (Note: If you are 
already in ExamView Test Generator, choose File > QuickTest Wizard.) 

 
3. Enter a test title and click Next. 

 
4. Select the folder and question banks from which to choose the test questions by 

clicking on the question bank and clicking Select. (Note: you can choose multiple banks 
by repeating this step.) 

 
5. Click Next. 

 
 
 

6. Identify the number of questions for each question type. 
 

 
 

7. Click Next to review the summary. 
 

8. Click Finish to build the test. 
 

9. Go to File > Save As to save the test. 
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Select While Viewing 

 
The Select While Viewing question selection method lets you view the questions on the screen 
and choose which ones you want to include on a test. As a result, you can preview questions 
easily before you add them to a test. 
 

1. Start ExamView Test Generator by double-clicking the desktop icon. 
 

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.)  

 
3. Enter a test title and click OK. 

 
4. Choose Select > While Viewing from the menu options or click the Select While 

Viewing button . The Select Questions While Viewing window opens.  
 

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: This process can be repeated 
several times to add, additional questions to your test. There is a maximum of 250 
questions per test.) 

 
6. Click Next. 

 
7. Select the questions to include on the test by 

clicking in the checkbox before each question you 
want added. 

a. Bank Name: Checking this box selects all of 
the questions available in the identified 
question bank. 

b. Question Type: Checking this box selects 
all of the questions available for the 
identified question type. 

c. Question: Checking this box selects the 
question identified. 

 
8. If multiple question banks were selected in the 

previous step, use the bank drop-down box to view 
the remaining question banks. 

 
 
 
 
 
 

9. Click Finish to build the test, and go to File > Save As to save the test. 

Select While Viewing window 

Bank drop-down box 
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Select By Standard 

 
The Select By Standard question selection method is a powerful tool that allows you to quickly 
create “benchmark tests” to help you determine which objectives students have mastered and 
which objectives they still need to study and practice. It lets you choose questions based on 
learning objective, national standard, state standard, or local standard. 
 

1. Start ExamView Test Generator by double-clicking the desktop icon. 
 

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.) 

 
3. Enter a test title and click OK. 

 
4. Choose Select > By Standard from the menu options or click the Select By Standard 

button . The Select Questions By Standard window opens.  
 

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: you can choose multiple banks 
by repeating this step.) 

 
6. Click Next. 

 
7. Select the number of questions for each standard. (Optional: Narrow your choices 

by selecting a question type from the drop-down menu.) 
 

 
 

8. Click Select to add the selected questions to the test. 
 

9. Click Close to build the test. 
 

10. Go to File > Save As to save the test. 



 _______________________________________________ CPS Level 1 Training Workbook 

  65 

Select By Criteria 

 
The Select By Criteria question selection method enables you to select questions based on data 
in any of the question information fields. It allows you to create a wide variety of tests quickly – 
from broad knowledge (Difficulty) to general concepts (Topic) to specific skills mastery (State 
Standards and Keywords). 
 

1. Start ExamView Test Generator by double-clicking the desktop icon. 
 

2. Select Create a new test from scratch . (Note: If you are already 
in ExamView Test Generator, choose File > New Test.) 

 
3. Enter a test title and click OK. 

 
4. Choose Select > By Criteria from the menu options or click the Select By Criteria 

button . The Select Questions By Criteria window opens.  
 

5. Select the folder and question banks from which to choose the test questions by 
clicking on the question bank and clicking Select. (Note: you can choose multiple banks 
by repeating this step.) 

 
6. Click Next. 

 
7. Select the number of questions for each criteria by following these steps: 

a. Click the List button  to select criteria from a list. 
 

b. Choose questions either by the select while viewing or select randomly 
method. 

 
c. Click OK. 

 
d. Repeat these steps for each 

criterion. (Optional: Narrow 
your choices by selecting a 
question type from the drop-
down menu.) 

 
8. Click Close to build the test. 

 
9. Go to File > Save As to save the 

test. 
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Edit Test Sections 

 
Once you have a test created and saved using one of the seven methods previously highlighted 
you can use features of the ExamView software to edit the test. 
 
Edit the Test Sections 
Each test you create includes these sections: header, footer, test title, question type header and 
instructions, questions, and answer section. 
 

 Header: Appears at the top of each test page. The default header on the first page of a 
test includes the Name, Class, Date, and the test version ID. 

o To edit, go to Test > Headers > First Page or Subsequent Pages 
o Make changes and click Record. 

 

 
 
 

 Footer: Appears at the bottom of each test page. The default footer on all test pages 
includes the page number. 

o To edit, go to Test > Footers > First Page or Subsequent Pages 
o Make changes and click Record. 

 
 

Footer 

Header 
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 Test Title: Appears just below the header. Every test must have a title. 
o To edit, double click test title. 
o Make changes in text box and click OK. 

 

 Question Type Header and Instructions: Appear at the start of each new question 
type. Instructions are included for all objective question types except for Matching and 
Numeric Response. 

o To edit, double click header and instructions. 
o Make changes in text box and click OK. 

 

 Questions: Appear below each corresponding question type header. 
 

 
 
 
 
 
Instructional Application 
Describe the standard header you have students put on the top of their papers. 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 
 
Practice 
Change the header on both tests you made to conform to the standard header you use in class. 

Questions 

Question Type Header and 
Instructions 

Test Title 
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 Answer Section: Includes the answers and other question information. 
 

 
 

 Question Information: 
 

ANS: The correct Answer choice. 
Narrative: Additional information to aid in the understanding of the question and 
answer choices. 
Feedback: Used for LAN generated tests so students see instant feedback on their 
answer choice. 
PTS: The Points field indicates how many points are assigned to the test item 
presented. 
DIF: The Difficulty field contains the Bloom's Taxonomy level. This is the Bloom's 
level of the item, not the Bloom's level of the standard to which the items is 
correlated. 
REF: The Reference field contains the situation/scenario/context in which the test 
item is presented (i.e., the item context). 
OBJ: The Learning Objective field contains the text of the state standard with which 
the test item is aligned. 
STA: The State Standard field contains the ID code of the state standard with which 
the test item is aligned. 
TOP: The Topic field contains the strand/course of the state standard in which the 
test item is aligned. 
KEY: The Keywords field contains significant words, phrases, or concepts associated 
with the test item. 
ID: The Item ID Number field contains a question identification code for 
eInstruction‟s tracking and updating purposes. 
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Modify Questions 

 
Dynamic Questions 
Dynamic questions contain algorithms that use programmed logic and commands to change 
variables within the question stem, answers, and, in many cases, the rationale. A question is 
dynamic if it has a dynamic tag  to the left of the question number. 
 
When you duplicate a dynamic question it automatically recalculates the variables to change the 
question. The number of times you can duplicate a question with unique values depends on the 
algorithms programmed into the question. 
 

1. To duplicate a question, select the question you want to duplicate and go to Questions 
> Duplicate. 

2. You will see the same question with another value appear under the original question 
that was selected. 

3. To change the variables without creating a new question, select the question you want 

to change and click on the Calculate Values button . 
 

 
An example of a question duplicated three times 

 
 
Adjust Choices/Columns 
Adjust Choices / Columns alters the test for special-needs students. 
 

1. Go to Question > Adjust Choices/Columns. 
 

2. If you wish to reduce the number of answer choices, check the Reduce choices… 
check box. Enter the desired number of answer choices, or click the up and down 
arrows to select the desired number of choices. 
 

3. If you wish to adjust the number of columns for multiple choice and multiple response 
answer choices, click the Adjust columns… check box. Enter the desired number of 
columns, or click the up and down arrows to select the desired number of columns. 
 

4. Check the Use best fit… check box if you want the program to automatically format 
the number of columns for multiple choice questions with long answer choices. 
 

5. Click OK. 
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Scramble 
With the Scramble option, the program randomly rearranges the questions. 

 

1. Go to Question > Scramble. 
 

2. Choose one or more of the scramble options: 
sections, questions, and choices. 
 

3. You may assign a new test ID (A-Z) each time you 
scramble the questions. 
 

4. Click OK to scramble the current test. 
 
 
 
Style Gallery 
 

1. Make sure your state is chosen in general preferences by 
going to Edit > Preferences > General to check. 

 
2. Click OK to close the Preferences window. 
 
3. Choose Test > Style Gallery from the menu options. 

 
4. Choose a format from the Layout Styles list. (Note: The list of styles available changes 

based on what state is listed in your preferences.) 
 

5. Click OK. 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

Scramble window 

Preferences window 

Style Gallery window 
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Add ExamView Files into CPS 

 
You can add ExamView question banks and tests into any folder or lesson within your CPS 
database. Once the files are added they cannot be edited so be sure to use the ExamView Test 
Generator  to create whatever files you want to use with CPS prior to importing them.  
 
Add ExamView Files 
 

1. Click the Prepare>Lessons and Assessments tab. 
 

2. Select the folder or lesson under which you would like to import the ExamView 
lesson. 

3. Click Add Files  in the Lessons group . The Add Files 
window opens. 

 
4. Navigate your computer to select the ExamView file you want to add. (Note: To limit 

which files are displayed, click the arrow in the Files of type: box, and select the 
ExamView Files option.) 

 
5. Click Open. 

 
6. The ExamView file appears in the folder or lesson you selected. 
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ExamView Settings 

 
When you import ExamView lessons into CPS, you can alter the ExamView options to filter out 
certain question types, change your state standards, and change the magnification on 
ExamView questions. 
 

1. From the Settings menu, choose ExamView Settings. 
 

2. Change the options in the ExamView Options window that appears. 
a. Question Types: Select the question types you would like to display in CPS. 

Any question types with checkmarks will be available in CPS; CPS will filter out 
unchecked question types. 

b. Restore Default: Click this button to restore the default question types. 
c. Standards: Choose your state from the State pull-down menu to set the 

standards to which CPS associates your questions. 
d. Zoom: Set the magnification level of the question in the CPS Content Delivery 

window. 
 

3. Click OK to save your changes and return to CPS. 
 
Note: If you import a numeric question with more than 12 characters into CPS, CPS 
automatically changes the question type to subjective. 
 

 
ExamView Options Window 
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Standard Mode 

 
The Standard mode lets the teacher control the pace and progress of students through the 
questions. CPS will automatically engage a lesson in the Standard mode by default. 
 
Engage Standard Mode 
 

1. Click the Engage>Lessons and Assessments tab. 
 

2. Select the ExamView lesson you want to engage by clicking in the check box before 
the file name. 

 
 
3. Type a title, choose a session type and select a class in the Engage Options group 

. 

4. Click Engage  in the Teach group. The Engage toolbar appears. 
 

 
 

 Questions: Choose any of the pre-written questions in your lesson. 
 Next (#1): This constantly changing menu button indicates which question number 

is next in chronological order. Click here to put up the next question. 

 Verbal: Choose from a drop-down menu of question types to ask questions on-the-
fly and record performance data. 

 Chalkboard: Upload and draw images while delivering on-the-fly questions. 
 Options: Opens the Delivery Options window to select options. 
 Engage Toolbar Handle: Click and drag on this icon to move the Engage toolbar 

anywhere on your screen. 

 Class: Randomly select a student from your active class list or take attendance. 
 Charting window: View performance data in a chart. 
 Exit CPS: Save your results up to this point and shut down CPS entirely. 
 Close: End the delivery session and return to the main CPS window. 

 
5. From the Engage toolbar choose which question you want to begin with by clicking 

Next or by selecting from the list of questions under Questions. 
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6. Click Start to begin the response cycle. When students respond their respective boxes 
will flash blue when a student answers for the first time, green when an answer is 
verified, and yellow to show an answer has changed. 

 
7. Click End to end the response cycle. 

 
a. The correct answer is indicated by 

the green check mark. 
b. The answer distribution is located in 

the charting window . 
c. The cumulative percent correct and 

question percent correct are 
displayed at the bottom of the screen. 

 

8. Click the green Forward Arrow button  
to advance to the next question. 

 

9. Click Close  to return to the Engage toolbar. 
 

10. On the Engage toolbar, click Close to end the delivery session and return to the main 
CPS window or click Exit CPS to save your results up to this point and shut down CPS 
entirely. 

 
 
ExamView Buttons 
When you engage an ExamView lesson in CPS, you have access to three special ExamView 
buttons in the Feedback Grid. (Note: All buttons will not be available on all questions.) 
 

Zoom Button: Change the magnification of your question in the CPS Content 
Delivery window. 
 
Narrative Button: Hide or show an associated Narrative on the CPS Content 
Delivery window. 
 
Recalculate Button: Change the answer to a question and deliver that one 
question multiple times. This button works with Preview mode. 
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Delivery Options 

 
Each delivery mode has specific features that you can change within CPS. You can make these 
changes through the CPS Delivery Options window. 
 
Accessing Delivery Options 
Choose any of the following ways to access the Delivery Options Window: 
 

1. In the Settings Menu go to Delivery Options. 

2. On the Engage toolbar click Options . 

3. In the Standard mode engage window click the Options button . 

4. In the Teacher Led engage window click Options . 
 

5. In the Challenge Board engage window click the Options menu. 
 
 
Teacher Managed Delivery Options 
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Options 
 Show Pads That Have Responded: Alters the on-screen appearance of the response pad numbers 

during the response cycle to either remain displayed in blue or just flash when the answer is sent and 
then remain white. 

 Show Cumulative Percent Correct: Displays the cumulative percent of correct answers for the 
session in the Feedback Grid after the response cycle ends. 

 Show Answer Distribution: Displays the number of students who responded to each answer 
choice for a question after the response cycle ends. 

 Detached Narrative: Creates a button on the Feedback Grid for questions with narratives imported 

from ExamView so the user can choose whether or not to show the associated Narrative with the 
question in the Content Delivery window. 

 Auto Show Detached Feedback Grid: Detaches the Feedback Grid from the Content Delivery 
window during a response cycle. 

 Show Large Screen: Displays questions in the Content Delivery window. The Content Delivery 
window contains the questions and answer choices for each question. 

 Show Percent Correct: Displays the percentage of students who correctly answered the question 
after the response cycle ends. 

 Show Correct Answer: Displays the correct answer to the question as a green check mark in the 
Content Delivery window after the response cycle ends. 

 Auto Start the Timer: Automatically begins the question timer when you start the response cycle. 
 Auto Start the Question: Automatically starts the question, so that you do not need to press the 

Start button to begin the response cycle. 
 Auto Show Charting: Automatically displays the Charting window after the response cycle ends. 
 Timer Length: Changes the default length of time displayed in the Content Delivery window during 

a response cycle. 
 Timer Increment: Changes the default increment of time change when using the + and - sign 

displayed in the Content Delivery window during a response cycle. 
 
Verbal Questions 
 Show Large Screen: Displays the Content Delivery window when you engage a verbal question to 

type in a question and answers so they are recorded. 
 Auto Show Charting: Automatically displays the Charting window after the response cycle ends. 
 
Time Based 
 Auto Move to Next Question: Automatically advances to the next question after the response 

cycle ends. 
 Timer Length: Changes the length of time a question is displayed in the Content Delivery window 

during a response cycle before automatically moving to the next question. 

 Timer Increment: Changes the increment of time change when using the + and - sign displayed in 
the Content Delivery window during an automatic advance response cycle. 
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Practice 
1. Create another test in ExamView using any method of test creation. 
2. Save the test on your computer. 
3. Import the ExamView test into CPS. 
4. Engage the test in Standard mode. Here are a few different ideas depending upon what 

equipment you have available: 

 Use the trainer‟s CPS system to engage with all participants taking turns being the 
“teacher” and “student”. 

 Use the CPS systems you purchased and divide them around the room for small 
groups to practice. Be aware IR signals might cross and RF systems need to be on 
different channels. 

5. Generate a report to see the results. 
 
 
 
Instructional Application 
How can your lessons be enhanced using the Standard mode during instruction?  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 
 
 
Describe an instructional application for each of these delivery options. 
 
Show Answer Distribution:  ______________________________________________________  
 
 ____________________________________________________________________________  
 
Show Correct Answer:  __________________________________________________________  
 
 ____________________________________________________________________________  
 
Show Percent Correct:  _________________________________________________________  
 
 ____________________________________________________________________________  
 
Show Cumulative Percent Correct:  ________________________________________________  
 
 ____________________________________________________________________________  
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Reports  
 
See the last section of this guide for step-by-step directions on how to generate, print, and 
export reports. The first seven reports are very popular with beginner users. 
 

 Instructor Summary 
 Study Guide 
 Study Guide – Incorrect Answers 
 Study Guide – Class Summary 
 Question Report 
 Response Report 
 Item Analysis 

 
 
Instructional Application  
Circle two reports above that appealed to your needs and describe how you will use them in 
your classroom. 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
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Integrate CPS Questions into Workspace 

 
CPS gives you many delivery options when using real time assessment.  However, you may also 
want to embed CPS questions directly in your Workspace document; or you may want to ask a 
question on the fly during your Workspace lesson using CPS clickers.  Workspace gives you the 
tools to use your CPS system within Workspace.  Your data will be saved as a CPS session 
which you can later review, grade, or create a report. 
 
Enable CPS in Workspace 
 

1. Click on the Workspace Menu button from the toolbar, then choose Student 
Response System. 

 
2. Choose the CPS radio button. Use the Browse button to find the .exe file if it does not 

appear in the window. 
 

 
 

Note: There is a check box at the bottom of the option that will enable the response 
chart to be embedded on the Workspace page. Click on the box if you would like to 
have that feature enabled, then click OK. 

 
 

Create CPS Questions in a Workspace Lesson 
Use this feature if you are creating a Workspace lesson and would like to embed a CPS question 
into your Workspace pages.  
 

1. Create a new Workspace page. 
 
2. Use various tools to create a question. 

 

3. Click on the SRS button in the toolbar. 
 
4. Click on Create Question. 

 
5. Select the parameters for your question and then 

click OK. The eInstruction icon will appear on the 
upper left hand corner of your screen.  This will 
enable the response bar to appear on the page when 
you are ready to ask the question. 
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Engage CPS Questions in Workspace 
 

1. When you are ready to poll the questions with the students, click 

on the SRS button  from the toolbar, then choose Start 
CPS.  Select the desired Session Options, then click OK. 

 
2. The Engage toolbar will appear so you can ask your question.  

Click Start to collect responses. 
 
 
 
 

 
 
 
3. When you are finished with your question, click the End button. 

 
 
 
 
 
 
 

4. When the question is over, a chart will appear 
showing student response data. Click Close when 
you are done reviewing the chart. 

 
5. To move onto the next Workspace page, exit out 

of the Engage toolbar, then use the 
navigation tools to go on to your next 
Workspace page. 

 
6. When you are finished with your Workspace 

lesson, click on the SRS button , but this 
time choose End Session. 
 

7. You can also view your session data in CPS using the reports tab.    
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Create CPS Questions On Demand in a Workspace Lesson 
Use this feature if you would like to create a CPS question on-the-fly 

 

1. Create a new Workspace page. 
 
2. Use various tools to create a question. 

 

3. Click on the SRS button  in the toolbar. 
 
4. Click on Ask Question. 
 
5. Select the parameters for your question and then click OK. Since 

the question options are displayed you may choose not to set a 
correct answer. 

 
6. The Session Options window will appear.  Give your session a 

title and then select your desired options and then click OK. 
 
 
8. The Engage toolbar will appear so you can ask your question.  Click Start to collect 

responses. 
 
 

 
 
 
 
9. When you are finished with your question, click the End button. 

 
 
 
 
 
 
 

10. When the question is over, a chart will appear 
showing student response data. Click Close when 
you are done reviewing the chart. 

 
11. To move onto the next Workspace page, exit out 

of the Engage toolbar, then use the 
navigation tools to go on to your next 
Workspace page. 
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12. You can also view your session data in CPS using the reports tab.If you would like to ask 
additional questions follow steps 4-9 for each question. 

 
 
13. When you are finished with your Workspace lesson, click on 

the SRS button , but this time choose End Session.   
 

 

 
 
Check for Understanding 
Describe when you would use the Create Question option instead of Ask Question option. 
 

 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 

 ____________________________________________________________________________  
 
 

 
Notes 

 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
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Module 5: 

Interactive PowerPoint Presentations 
 

 
 
 

Overview 
 
This session is designed for the beginner who has used CPS to set up a database and classes 
and has completed the first two modules in this workbook: 
 

 Module 1: Setting Up CPS 
 Module 2: Instant Classroom Interactivity 

 
Participants will learn how to engage questions while viewing a PowerPoint slideshow in CPS or 
through CPS for PowerPoint. 
 
 

Objectives 

 
After completing this module, participants will be able to: 
 

 Import PowerPoint files into CPS 

 Engage PowerPoint files in CPS Standard mode 

 Generate, print, and export reports to analyze student performance data 

 Create CPS question slides for delivery with CPS for PowerPoint 

 Open a CPS database in CPS for PowerPoint 

 Engage CPS and Verbal questions during a PowerPoint presentation 

 Change delivery options to achieve different goals when displaying data 
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PowerPoint Options 

 
If you want to use PowerPoint presentations with CPS you can either use the original CPS 
software or CPS for PowerPoint. 
 
With the CPS software you import PowerPoint presentations into any folder or lesson in your 
CPS database to engage as a lesson. All of the data is stored in the CPS database where you 
imported the PowerPoint file.  This is most useful if you have already created your PowerPoint 
files, or if they are provided by a textbook publisher. 
 
Or, you can download CPS for PowerPoint from our web site (www.eInstruction.com) and 
install it on your computer. Running this software adds a CPS toolbar to PowerPoint so you can 
add interactive slides to a PowerPoint presentation and engage those questions through the 
Engage toolbar while viewing a slideshow.  This option is most useful if you are creating new 
PowerPoint presentations or adding questions to old PowerPoint presentations. 
 
 

CPS Software 
 
Import PowerPoint Files 
 

1. Click the Prepare>Lessons and Assessments tab. 
 

2. Select the folder or lesson you want to import a PowerPoint presentation into. 
 

3. Click Add Files  in the Lessons group . The Add 
Files window opens. 

 
4. Navigate your computer to select the PowerPoint file you want to add. (Note: To 

limit which files are displayed, click the arrow in the Files of type: box, and select the 
PowerPoint [*.pps,*.ppt, *.pptx] option.) 

 
7. Click Open. 

 
8. The PowerPoint file appears in the folder or lesson you selected. 

 
 

http://www.einstruction.com/
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Standard Mode 

 
To engage a PowerPoint presentation within CPS, use the Standard Mode.  Standard Mode lets 
the instructor control the pace and progress of students through the questions. CPS will 
automatically engage a lesson in the Standard mode by default. 
 
Engage Standard Mode 
 

1. Click the Engage>Lessons and Assessments tab. 
 

2. Select the PowerPoint presentation you want to engage by clicking in the check 
box before the file name. 

 
 
3. Type a title, choose a session type and select a class in the Engage Options group 

. 

4. Click Engage  in the Teach group. The presentation will appear with the CPS 
engage toolbar at the bottom of the screen. 

 

 
PowerPoint slide with CPS engage toolbar on bottom 

 
5. Press any key on your keyboard to begin your presentation. 

 
6. Use the Verbal or Chalkboard buttons on the Engage toolbar to ask questions. (See 

module two for additional information on this delivery mode.) 
 

7. Click Close on the Engage toolbar after you have finished your presentation. 
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Reports  
 
See the last section of this guide for step-by-step directions on how to generate, print, and 
export reports. The first seven reports are very popular with beginner users. 
 

 Instructor Summary 
 Study Guide 
 Study Guide – Incorrect Answers 
 Study Guide – Class Summary 
 Question Report 
 Response Report 
 Item Analysis 

 
 
Instructional Application  
Circle two reports above that appealed to your needs and describe how you will use them in 
your classroom. 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
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CPS for PowerPoint 
 
CPS for PowerPoint is compatible only with Microsoft PowerPoint 2003 or 2007.  
 
Open CPS for PowerPoint 

1. Open CPS for PowerPoint by double-clicking the icon  on your desktop. 
 

2. This launches PowerPoint with a CPS toolbar. 
 

 
CPS Toolbar (PowerPoint 2003) 

 
 
 
 
 
 
 
 

3. In PowerPoint 2003, go to File > New to create a new PowerPoint presentation or to 
File > Open to open an existing PowerPoint presentation. (Note: If you are making a 
new presentation be sure to save the file.) 
 

4. In PowerPoint 2007, click the Office button and select New to create a new 
PowerPoint presentation, or click the Office button and select Open to open an 
existing PowerPoint Presentation. 

 
5. Typical PowerPoint slides can be created using the PowerPoint software to add new 

slides, change slide layouts, format slide designs, and add animation. 
 
Create a CPS Slide 
 

1. Click the Insert Question button  on the CPS toolbar. 
 

2. Select a question template from the drop-down menu. 
 

3. A CPS slide appears in your presentation. 
 

CPS Toolbar (PowerPoint 2007) 
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CPS Slide 

 
4. Type your question in the "Enter question here" text box. 

 
5. Type your answer choices in the "Options" text boxes. 

 

6. Click the red X symbol  next to the answer choice you would like to mark as 

correct, so that the symbol changes to a green check . 
 

7. Continue creating either typical PowerPoint slides or CPS Questions slides until you finish 
your presentation. 

 
8. Save your changes. 

 
 
Open a CPS Database 
A CPS database is a file with a file extension of .cps. This file is where you save your class 
information and student performance data for sessions already administered. You must have a 
CPS database open to engage CPS slides during a presentation. 
 

1. Click the Open CPS Database button  on the CPS toolbar and 
choose Open Database. The Open CPS File window appears. 

 
2. Navigate your computer to select the database you created in module one from the 

location where it is saved.  
 

3. Click Open. 
 
 
Engage CPS for PowerPoint 
 

1. Go to Slide Show > View Show to engage the PowerPoint presentation. 
 

2. Choose from the Session Options and click OK. 
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Session Options Window 

 
The CPS Engage toolbar appears with your presentation on the bottom of the screen. 
 

 
Engage Toolbar 

 
 Engage: This button only appears on CPS slides and is used to engage CPS clickers. 

 Verbal: Choose from a drop-down menu of question types to ask questions on-the-
fly and record performance data. 

 Chalkboard: Upload and draw images while delivering on-the-fly questions. 
 Options: Opens the Delivery Options window to select options. 
 Class: Randomly select a student from your active class list or take attendance. 

 Charting window: View performance data in a chart. 
 Close: End the delivery session and return to the CPS for PowerPoint window. 

 
3. Deliver your presentation as you normally would. 

4. When you reach a CPS slide, click the Engage button  on the Engage 
toolbar. The Feedback Grid appears. 

 
5. Click Start to begin the response cycle. When students respond their respective boxes 

will flash blue when a student answers for the first time, green when an answer is 
verified, and yellow to show an answer has changed. 

 
6. Click End to end the response cycle. 

 
d. The correct answer is indicated by the 

green check mark. 
e. The answer distribution is displayed to 

the right of each answer choice. 
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f. The cumulative percent correct and question percent correct are 
displayed at the bottom of the screen. 

 

7. Click Close  to return to your presentation. 
 

8. Verbal and Chalkboard questions can also be used throughout your PowerPoint 
presentation using the buttons on the Engage toolbar. (See module two for additional 
information on this delivery mode.) 

 

Delivery Options 
 
Each delivery mode has specific features that you can change within CPS. You can make these 
changes through the CPS Delivery Options window. 
 
 
Accessing Delivery Options 
 

1. To access delivery options before engaging your PowerPoint presentation, click on the 

Delivery Options button  on the CPS toolbar. 
 

2. To access delivery options while engaging your PowerPoint presentation, click the 

Options button  on the Engage toolbar. 
 
 
Teacher Managed Delivery Options 
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Options 
 Show Pads That Have Responded: Alters the on-screen appearance of the response pad numbers 

during the response cycle to either remain displayed in blue or just flash when the answer is sent and 
then remain white. 

 Show Cumulative Percent Correct: Displays the cumulative percent of correct answers for the 
session in the Feedback Grid after the response cycle ends. 

 Show Answer Distribution: Displays the number of students who responded to each answer 
choice for a question after the response cycle ends. 

 Detached Narrative: Creates a button on the Feedback Grid for questions with narratives imported 

from ExamView so the user can choose whether or not to show the associated Narrative with the 
question in the Content Delivery window. 

 Auto Show Detached Feedback Grid: Detaches the Feedback Grid from the Content Delivery 
window during a response cycle. 

 Show Large Screen: Displays questions in the Content Delivery window. The Content Delivery 
window contains the questions and answer choices for each question. 

 Show Percent Correct: Displays the percentage of students who correctly answered the question 
after the response cycle ends. 

 Show Correct Answer: Displays the correct answer to the question as a green check mark in the 
Content Delivery window after the response cycle ends. 

 Auto Start the Timer: Automatically begins the question timer when you start the response cycle. 
 Auto Start the Question: Automatically starts the question, so that you do not need to press the 

Start button to begin the response cycle. 
 Auto Show Charting: Automatically displays the Charting window after the response cycle ends. 
 Timer Length: Changes the default length of time displayed in the Content Delivery window during 

a response cycle. 
 Timer Increment: Changes the default increment of time change when using the + and - sign 

displayed in the Content Delivery window during a response cycle. 
 
Verbal Questions 
 Show Large Screen: Displays the Content Delivery window when you engage a verbal question to 

type in a question and answers so they are recorded. 
 Auto Show Charting: Automatically displays the Charting window after the response cycle ends. 
 
Time Based 
 Auto Move to Next Question: Automatically advances to the next question after the response 

cycle ends. 
 Timer Length: Changes the length of time a question is displayed in the Content Delivery window 

during a response cycle before automatically moving to the next question. 

 Timer Increment: Changes the increment of time change when using the + and - sign displayed in 
the Content Delivery window during an automatic advance response cycle. 
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Practice 
Use the PowerPoint presentation you saved earlier to engage this lesson in the Standard mode 
of delivery. Here are a few different ideas depending upon what equipment you have available: 
 

 Use the trainer‟s CPS system to engage with all participants taking turns being the 
“teacher” and “student”. 

 Use the CPS systems you purchased and divide them around the room for small groups 
to practice. Be aware IR signals might cross and RF systems need to be on different 
channels. 

 
 

Reports  

 
Everything in the last section of this guide about reports is the same for CPS for PowerPoint 
except step one. You would access the reports section by clicking on the Reports button 

 located on the CPS toolbar in CPS for PowerPoint. 
 
 
 
Instructional Application 
How can your lessons be enhanced using CPS for PowerPoint during instruction?  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 
 
Describe an instructional application for each of these delivery options. 
 
Show Answer Distribution:  ______________________________________________________  
 
 ____________________________________________________________________________  
 
Show Correct Answer:  __________________________________________________________  
 
 ____________________________________________________________________________  
 
Show Percent Correct:  _________________________________________________________  
 
 ____________________________________________________________________________  
 
Show Cumulative Percent Correct:  ________________________________________________  
 
 ____________________________________________________________________________  
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Module 6: 

Learning Through Team Activities 
 

 
 
 

Overview 
 
This session is designed for the beginner who has used CPS to set up a database and classes 
and has completed at least one of the following modules to create content for use with CPS: 
 

 Module 3: Creating Content in CPS 
 Module 4: eInstruction Product Suite Integration 

 
Participants will learn how to present content to students using the Challenge Board and There 
It Is! team activities. 
 
 

Objectives 

 
After completing this module, participants will be able to: 
 

 Create team rosters 

 Create and edit a Challenge Board team activity 

 Engage a Challenge Board team activity 

 Create a lesson using Lesson Builder 

 Print lessons from CPS or word processing application 

 Engage a There It Is! team activity 
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Team Rosters 

 
Use the class creation function to create a roster for your team class. 
 
Create a Team Roster 
 

1. Click the Prepare>Classes and Students tab. 

2. Select Class from the New  drop-down button. 

  
3. The New Class Wizard appears. 
 
4. Choose K-12 as your Institution Type and click Next. 

 
5. Enter a Class Name (i.e. Team Roster) and click Next. 

 
6. Click Next to create your class or click Back to review your information. 

 
7. Click Done to close the New Class Wizard and return to the Prepare>Classes and 

Students tab. 
 
 
Add Team Names to a Team Roster 
Once you have created a class in the database, you can add team names to it. 
 

1. Click the Prepare>Classes and Students tab. 
 

2. Select the class to which you would like to add students. 

3. Select Student from the New  drop-down button. 

 
4. Use the student information fields to assign team names a clicker. (For example, pad 1 

could have the first name Red and last name Team. Pad 2 could be Blue Team, pad 3 
Yellow Team, and pad 4 Green Team). 

 
5. Click Save when you have added all the team names. 
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Challenge Board Info Window 

Challenge Board 
 
If you and your students are familiar with the game show Jeopardy!, then you already have a 
good idea how the CPS Challenge Board works. Challenge Boards use questions you have 
already created in a lesson or have imported from ExamView and award point values to each 
question assigned to a category. 
 
Create a Challenge Board 
 

1. Click the Prepare>Team Activities tab. 
 

2. Click Challenge . 

3. Click New  in the Activity group . The CPS Challenge Board Info 
window appears. 

 
4. Type in a title for your Challenge Board activity and a 

title for each category. 
 

5. Click OK. The CPS Challenge Board window opens 
containing the panes listed below. 

 
 
 

 
 
 

The bottom half displays the questions in 
the lesson you select from the top left 
pane. 

The top left pane 
displays all of the 
lessons or 
standards in the 
open database. 
Use the Lessons or 
Standards tabs 
above this pane to 
choose between 
lessons or 
standards. 

The top right pane 
displays the point 
values under each 
category. Each 
point value button 
also displays how 
many questions it 
contains. 
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6. Select a lesson or standard from the top left pane. The questions appear in the 
bottom half of the window. 

 
7. Use one or both of the following methods to populate the category and point values with 

questions: 
 

 Populate by Questions: Click and drag a question from the bottom half of the 
window and drop it into a point value of a particular category. 

o The point value button display changes to represent the number of 
questions that were dropped into the point value. 

o Repeat for as many questions as you want to add to the Challenge Board. 

 Populate by Lessons: Click and drag a lesson from the top left pane and drop 
it into a category name. This will distribute the questions from that lesson 
equally and randomly to all of the point values in that category. 

 
8. Go to File > Close to exit the Challenge Board and return to the Prepare>Team 

Activities tab. 
 
 
Edit a Challenge Board 
 

1. Click the Prepare>Team Activities tab. 
 

2. Click Challenge . 

3. Click Edit  in the Activity group . The CPS Challenge Board window 
appears. 

 
4. Go to File > Edit Challenge Board attributes command to edit the board or 

category titles. 
 

5. Add questions using the methods previously described. 
 

6. Delete questions by double-clicking any of the colored value buttons that contain 
questions to open the Category window. Click Delete to remove the question or click 
Delete All to remove all the questions. Click OK when the Confirmation dialog box 
appears. Click Close to exit the Category window. 
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Engage a Challenge Board 
During a Challenge Board delivery session, select point values under a category, have a team 
call them out, or use the random student picker to choose a team to pick a category. Then click 
on that point value to display a question. As soon as you start the response cycle, teams can 
discuss, point, and click their answers. 
 

1. Click the Engage>Team Activities tab.  
 

2. Click Challenge . Your available Challenge Boards appear in the right side of the 
screen.  

 
3. Select a Challenge Board from those available. 

 

4. Click Engage  in the Activity group . The 
Session Setup window appears. 

 
5. Choose your Team Roster class. 
 
6. Click Start. The Challenge Board Delivery window appears. 

 
 

 
Challenge Board Delivery Window 

 
7. Click on a point value. The question and answer options appear on-screen in the 

Standard mode. 
 

8. Click End to end the response cycle. 
 

9. Click Close  to return to the Challenge Board and select a new point value. 
 

Session Setup Window 
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10. To view the score for each team go to Settings > Show Score. The center of the 
challenge board displays each team name, their pad ID, and their cumulative points 
earned. 

 

 
 

11. Go to File > Close when you have completed the Challenge Board to return to the 
Engage>Team Activities tab. 

 
 
Instructional Application 
What are team names you could use with your class? 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 
What materials do you currently use that could be delivered with the Challenge Board? 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  



 _______________________________________________ CPS Level 1 Training Workbook 

  99 

Lesson Builder 
 
When you use the Lessons Builder function, you can build one lesson of questions from several 
pre-existing lessons. For example, if a Language Arts database has 32 lessons in it, each lesson 
representing a chapter from a text, you can create a mid-term exam from the first six lessons 
(chapters) without re-typing all the questions. You can also create a lesson from multiple 
databases. 
 

1. Click the Prepare>Lessons and Assessments tab. 
 

2. Select a lesson from the lesson side of the screen or create a new lesson.  
 

3. Click Builder  in the Lessons group .  The Builder 
window opens showing the features listed below. 

 
 

 
 

The File Menu allows you to alter the target lesson you are building from, import lessons from a 
different database (.cps file), and close the Builder window. 
 

The Dragged 
Questions Section 
allows you to choose 
whether the questions 
you select for the target 
lesson are copied from 
the lesson source or 
linked to the lesson 
source. 

The Bottom Right Pane is a list of questions available in the source 
lesson or standard selected in the bottom left pane. 

The Bottom Left 
Pane lists the lessons 
available in the open 
database. You can also 
build from the 
standards in this open 
database. 

The Top Pane is the target lesson, the lesson to which you are adding questions. 
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4. Select a lesson from the database open in the bottom left pane. (Note: You can 
choose to build from Standards questions by clicking the Standards tab.) Questions for 
the selected lesson or standard display in the bottom right pane. 

 
5. Choose whether you want to Link or Copy the questions by clicking the circle in front 

of your choice . 
 

 Link: Creates a link to the original question so if any changes are made to the 
original question, those same changes are applied in the lesson created with 
Builder. 

 Copy: Copies the question from the source so they are independent of one 
another. 

 
6. Select questions from the bottom right pane and click and drag them to the target 

lesson in the top pane. (Tip: Use the Ctrl key to select multiple questions 
simultaneously.) 

 

7. Click the Copy Random button  to choose the number of specific 
question types you want to include in the target lesson. Click the OK button to complete 
this random selection from the lesson selected. 

 

 
Copy Random Window 

 
8. Close the Lesson Builder to return to the Prepare>Lessons and Assessments tab and 

view your lesson on the lesson side of the window. 
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There It Is! 
 
You can organize your class into teams of students, or let individual students compete. Each 
team or student answers a different question at a time, so students do not need to shout out 
answers. 

 The first team to correctly respond to their own question receives bonus points. 
 Teams who answer correctly, but not first, receive the standard point value. 
 Teams who did not answer correctly or did not answer at all get 0 points. 
 The points accumulate over the session to determine a winner. 

 
 
Print Lesson from CPS 
CPS lessons need to be printed for use with the There It Is! team activity. Lessons can be 
printed directly from CPS or they can be exported to a word processing application. 
 

1. Click the Prepare>Lessons and Assessments tab. 
 

2. Select the lesson you want to print from the lesson side of the screen. 

3. Click Print...  in the Lessons group . The CPS – Print 
Questions window appears. 

 
4. Check the boxes in front of the questions you want 

to print, or click Select All in the lower left corner to 
include all questions. 

 
5. Choose which options you want printed from the 

selections at the bottom of the Print Questions 
Window: answer key, name, date, just an answer key, 
or any combination of these options. 

 

6. Click the Preview button . The Print 
Preview window opens showing the selected questions 
just as they will print.  

 

7. Click Print  to print the selected questions as they 
appear.  Only one copy of the lesson can be printed at 
one time.  Use the next section to print multiple copies 
from a word processing application. 

 

8. Click Close  to return to the CPS – Print Questions window. 
 

9. Click Close  to return to the Prepare>Lessons and Assessments tab. 

CPS – Print Questions Window 

Print Preview Window 
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Print Lesson from Word Processing Application 
If you wish to print multiple copies of a lesson, it may be easier to print from a word processing 
application. 
 

1. Click the Prepare>Lessons and Assessments tab. 
 

2. Select the lesson you want to print from the lesson side of the screen. 
 

3. Click Print...  in the Lessons group . The CPS – Print 
Questions window appears. 

 
4. Check the boxes in front of the questions you want 

to print, or click Select All in the lower left corner to 
include all questions. 

 
5. Choose which options you want printed from the 

selections at the bottom of the Print Questions 
Window: answer key, name, date, just an answer key, 
or any combination of these options. 

 

6. Click the Preview button . The Print 
Preview window opens showing the selected questions 
just as they will print.  

 

7. Click Export to File  to save the report in Rich 
Text Format (*.rtf). 

 
8. Navigate your computer to select where to save the file 

in the Save in: text box.  
 

9. Type a name for the file in the File name: text box. 
 

10. Click Save. 
 

11. Click OK in the RTF Export Setup screen. 
 

12. The file will open with your default word processing application (i.e. Microsoft Word). 
Make any necessary changes and use the program‟s print option to print. 

 

CPS – Print Questions Window 

Print Preview Window 
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Engage There It Is! 
 

1. Click the Engage>Team Activities tab.  
 

2. Click Settings  in the There It Is! group. The There it is! Properties window 
appears. 

 
3. Optional: Click in the checkbox to select a setting. 

 
 Show Answered Correct: Shows if students 

answered correctly on each question. 
 Point Value: Assign a point value for every 

correct answer. 

 Use Bonus Points: Enables the bonus point 
feature. Bonus points are given to the 
student/team that answers the question 
correctly the fastest. 

 Bonus Point Value: Assign a point value for 
the bonus point feature. To enable the bonus 
point feature, you must select the Use Bonus 
Points setting. 

 Student Paced Mode: Allows students to answer all questions from a lesson 
consecutively without stopping between questions. 

 
4. Click OK. 

5. Click There It Is! . 
 

6. Select the Lessons or Standards tab and click on the lesson or standard you 
would like to engage as a There It Is! activity. 

 
 

7. Click Engage  in the Activity group . The Session Setup window 
appears. 

 
8. Choose your Team Roster class. 
 

There It Is! Properties Window 

Session Setup Window 
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9. Click Start. The There It Is! Delivery window appears, consisting of pad ID numbers 
(top section of each row) and a place for the question numbers to be displayed (bottom 
section of each row). 

 

 
 

10. Click Start. The window displays the pad ID numbers with different questions. As 
students/teams answer their question, their pad ID turns blue. They can change their 
response anytime before you end this question delivery. 

 

 
 

11. Click End when all teams/students have responded. The point values awarded to the 
teams/students for their responses are displayed on the bottom section of each row. 

 

 
 
For example, in this image: 

 Pad 1 received 0 points for either not answering the question at all or answering 
incorrectly. 

 Pad 2 received 25 points for answering their question correctly before any other team. 
 Pads 3 and 4 both received 20 points for answering their questions correctly. 
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12. Click Score . The Top Score window appears 
showing the names of each person or team and their 
points. 

 
Note: You can sort by clicking on any of the headings at 
the top of the Top Score window. 

 
13. Click Close from the Top Score window.  You return to the 

There It Is! Delivery window. 
 

14. Click Start to go on to the next question. When the last question has been answered, 
the Start button is deactivated and the only option is to review the Score or Close the 
game. The Score is tallied for each participant. 

 
15. Click Close from the There it is! Delivery window. 

  
16. CPS asks if you would like to display the questions that were missed by the participants. 

Click Yes or No.   
 

 If you click No, you return to the Engage>Team Activities tab. 
 If you click Yes, CPS displays the questions missed in the Content Delivery 

window. Students can respond but their answers are not saved or recorded as 
session data. 

 
Notes: 
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  
 
 ____________________________________________________________________________  

Top Score Window 
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Module 7: 

Managing Data and Reports 
 

 
 
 

Overview 
 
This section of your training guide is designed to supplement all modules as a reference tool 
while analyzing data through the reports. Participants will learn how to edit reports to re-grade 
questions and students. 
 
 

Objectives 

 
After completing this module, participants will be able to: 
 

 Generate, print, and export reports to analyze student performance data 

 Re-grade questions and students to edit a session 

 

 
 
 



 _______________________________________________ CPS Level 1 Training Workbook 

  107 

Reports 

 
The CPS reporting system lets you access, view, and print performance data recorded during 
instructional sessions. The reporting system is a delivery tool because you use it only after you 
finish a session and CPS records the session information in the database. 
 
CPS records performance results in the same database where the delivered lesson, standard, 
assessment, or team activity resides. When you access the Report>Reports tab and select the 
type of report you want, CPS organizes the recorded data around the class associated with the 
lesson when it was delivered and in the report form you select.  
 
Generate Reports 
 

1. Click the Report>Reports tab. 
 

2. Select a session from which you want to generate a report. 
 

3. Click Generate  in the Reports group. The CPS Reporting window opens. This 
window displays the names of the students who participated in the session you selected. 
It also displays the available report types. 

 
4. Select the students for whom you want to generate a report. Reports include only 

performance data from students with a check mark by their name. You can select every 
student using the Select All option or Filter out students who didn„t respond by selecting 
Filter out students who didn‟t respond. 

 
5. Select a report type from report type list on the right side of the window. 
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6. Click Preview . A Print Preview window opens and displays the report. 
 

7. Click Views in the left column of the Print Preview window and use the four icons 
available to see different views of the report. These icons also appear in the toolbar. 

 

 
Report Views 

 

8. Click Export to File  if you want to save the report 
in any of the following file formats: 

 
a. Rich Text Format (*.rtf) 
b. Acrobat (*.pdf) 
c. Formatted HTML (*.html) 
d. Excel (*.xls) 
e. Text (*.txt) 

 
 
 

9. Click Printer  to print the report. 
 

10. To exit the Print Preview window, click Close . 
 

11. Click Close  on the Reporting window to return to the Report>Reports tab. 
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Re-grade Questions 
 

1. Select the assessment you would like to re-grade. 
 

2. Click Edit  in the Reports group . The CPS Assessment 
Options window appears.   

 

3. Click the Re-Grade Questions button . The CPS Re-Grade 
Assessments window appears. 

 

 
Re-Grade Assessments Window 

 
4. The Correct Answers tab contains each question included in the session with a 

distributed number and percentage representing which answer options the class 
selected. 

 
5. The correct answers that were previously selected will be represented by a check in 

each question„s answer option box. 
 

6. Click the boxes for one or more acceptable answer options to change the correct 
answer (or accept more than one answer). Click the omit box to exclude that particular 
question from being calculated in the grading process.  

 
7. Click OK to save your changes and return to the CPS Assessment Options window. 

 
8. Click OK in the CPS Assessment Options window to return to the Report>Reports tab. 
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Re-grade Students 
 

1. Select the assessment that contains the student„s grade you want to re-grade.  
 

2. Click Edit  in the Reports group . The CPS Assessment 
Options window appears.   

 

3. Click the Re-Grade Students button . The CPS Edit Session Students 
window appears. 

 

 
Edit Session Students Window 

 
4. Find the box that corresponds to the question number and student name for which 

you want to change the mark. If a checkmark is in the box, the question is marked 
correct. If there is no checkmark in the box, the question is marked incorrect. 

 
5. Click OK to save your changes and return to the CPS Assessment Options window. 

 
6. Click OK in the CPS Assessment Options window to return to the Report>Reports tab. 
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Report Types 

 
CPS uses student performance data to provide you with 24 different types of reports. Reports 
fall into three major categories: Class Reports, Individual Reports, and Export Reports. 
 
 
Class Reports 
Class reports give general information about the overall class performance. While these reports 
may also give some information on each individual student, the overall focus of the report is on 
the class. Class reports include: 
 
 

1. Instructor Summary Report: The Instructor Summary lists the number of correct to 
attempted answers and the percentage of correctly answered questions for all students 
selected in the report. (Note: Scores are calculated using the first answer inputted for 
sessions delivered using the Student Practice mode.) 

 

 
 
 
2. Question Report: The Question Report shows the answer distribution per question, 

listing each question and answer option, a pointing finger indicating the correct answer, 
the name of every respondent, the answer selected by each respondent, the percentile 
of respondents per answer option, and a bar graph showing answer distribution. (Note: 
Report indicates the number of attempts made to get the answer correct for sessions 
delivered using the Student Practice mode.) 

 

  
        Student Practice Mode 
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3. Response Report: The Response Report shows only the percentage of students who 
selected each answer choice with a pointing finger indicating the correct answer. This 
report presents data in an anonymous format, so that you can evaluate the overall class 
performance without looking at the individual performance. (Note: This report is 
unavailable for sessions delivered using the Student Practice mode.) 

 

 
 
 
4. Item Analysis Report: The Item Analysis Report shows each question and the 

percentage of students who selected each answer choice. The correct answer has an 
asterisk (*) in front of the percentage. (Note: This report is unavailable for sessions 
delivered using the Student Practice mode.) 

 

 
 

 

5. Item Analysis Report with Standards: The Item Analysis Report with Standards 
provides the same information as the Item Analysis Report, but also includes the 
associated standards for each question. (Note: This report is unavailable for sessions 
delivered using the Student Practice mode.) 

 

 
 



 _______________________________________________ CPS Level 1 Training Workbook 

  113 

6. Standards Analysis Report: The Standards Analysis Report is only available if the 
questions delivered in the delivery session had standards associated with them. If that is 
the case, this report displays each standard code, the actual standard, and the 
percentage of students who correctly answered the question(s) associated with the 
standard. This percentage does not take into account any questions in the lesson that 
were not associated with standards. (Note: Scores are calculated using the first answer 
inputted for sessions delivered using the Student Practice mode.) 

 

 
 
 
7. Standards Analysis w/Student Cross Index (Class and Individual Report): The 

Standards Analysis with Cross Student Index Report is identical to the Standards 
Analysis Report, except that it also includes each participant's name and his or her 
individual performance per standard. (Note: Scores are calculated using the first answer 
inputted for sessions delivered using the Student Practice mode.) 

 

 
 
 
8. Opinion Survey Report: Shows the distribution of opinion on a scale of 1-8. The scale 

is dependent upon how the user sets the questions up. (Note: This report is unavailable 
for sessions delivered using the Student Practice mode.) 
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9. Data Slicing Report: The Data Slicing Report opens up the Charting window with a 
chart of the last question of the assessment. See CPS user‟s guide for in-depth 
explanation of how to do data slicing. (Note: This report is unavailable for sessions 
delivered using the Student Practice mode.) 

 

 
 
 

Individual Reports 
Individual reports focus on the performance data for each student. Individual reports include: 
 
 

1. Study Guide Report: Provides a detailed study guide for each student showing the 
number of correctly answered questions, percentage of correctly answered questions, 
each question, answer choice, and student answer. This report is ideal to give students 
for review. (Note: Report indicates the number of attempts made to get the answer 
correct for sessions delivered using the Student Practice mode.) 

 

  
        Student Practice Mode 
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2. Study Guide – Incorrect Answers Report: This report provides the student with all 
of the same information as the Study Guide, but excludes questions that the student 
answered correctly. (Note: Report indicates the number of attempts made to get the 
answer correct for sessions delivered using the Student Practice mode.) 

 

   
         Student Practice Mode 

 
3. Study Guide – Class Summary Report: The Study Guide Class Summary is a pared 

down version of the traditional Study Guide. It simply and concisely lists each student, 
what question(s) they missed, the correct answer and their answer. (Note: Report 
indicates the number of attempts made to get the answer correct for sessions delivered 
using the Student Practice mode.) 

 

   
             Student Practice Mode 

 
4. Star Chart Report: This report is specific to a survey given by the state of Texas, 

which all schools must implement, measuring technology use in the classroom. 
 

 
 
 
Note: The Standards Analysis w/Student Cross Index listed in the class reports section 
also provides information on each student‟s individual performance per standard. 
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Export Reports 
Export reports are reports that you can export to third-party software applications or are 
automatically opened in Microsoft Excel. Export reports include: 
 
 

1. Question Grid Export Report: CPS displays the Question Grid report in spreadsheet 
format using Microsoft Excel or your system‟s default spreadsheet application. When you 
select the Question Grid report, a Save As window opens asking where you want to save 
the report in .csv file format. When you select the file location, the Question Grid opens 
in Excel or some other default spreadsheet application. 
 
The Question Grid report lists each student in the class who was a part of the delivery 
session. The number of each question delivered in this session appears along the top of 
the report, creating a grid between the student names and question number. Below 
each question number, the letter that represents the correct answer appears.  
 
If a student answered a question correctly, a plus sign is in line with their name under 
that question number. If a student answered incorrectly, the letter that represents their 
answer is in line with their name under that question number.  
 
Also, this report lists the total number of correctly answered questions by all students in 
the class, as well as the percentage of correct answers.  
 
(Note: Report indicates the number of attempts made to get the answer correct for 
sessions delivered using the Student Practice mode.) 

 

  
 

 
Student Practice Mode 
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2. Session Data Export Report: CPS presents the Session Data Export report in .csv 
format. When you select Session Data Export, a Save As window opens asking where 
you want to save the report. When you select the file location, the Session Data Export 
report opens in Excel. 
 
While you can export previous reports to .csv file format and use the data in other 
software applications, CPS formats the Session Data Export report especially for 
immediate import to another program. The report contains only the performance data, 
and no text about the session.  
 
The Session Data Export Report column headings (from left to right) are: Last name, 
First name, Student ID, Number of correctly answered questions, Total number of 
questions, Percentage of correctly answered questions, and Total percentage available. 
 
(Note: Scores are calculated using the first answer inputted for sessions delivered using 
the Student Practice mode.) 

 

 
 
 
3. Classroom Manager Export Report: CPS presents the Classroom Manager Export 

report in .txt format. When you select Classroom Manager Export, a Save As window 
opens asking where you want to save the report. When you select the file location, the 
Classroom Manager Export report opens in Notepad.  

 
The Classroom Manager Export report shows the student names and each answer from 
their clickers represented in a zero-based array format. In the representation of 
responses, 0=A/T/Y, 1=B/F/N, 2=C, 3=D and 4=E. (Note: This report is unavailable for 
sessions delivered using the Student Practice mode.) 
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4. AEIS-IT Export Report: CPS presents the AEIS-IT Export report in .txt format. When 
you select AEIS-IT Export, the following data dialog window opens. Enter the required 
information and click OK. 
 
A Save As window opens asking where you want to save the report. When you select 
the file location, the AEIS-IT Export report opens in Notepad. (Note: This report is 
unavailable for sessions delivered using the Student Practice mode.) 
 

 
 
 
5. OnTrack Export Report: CPS displays the Ontrack Export report in spreadsheet 

format using Microsoft Excel, or your system‟s default spreadsheet application. When 
you select the Ontrack Export report, a Save As window opens asking where you want 
to save the report in .csv file format. When you select the file location, the Ontrack 
Export opens in Excel or some other default spreadsheet application. 
 
Ontrack exporting is a third party information system for corporate training 
organizations. This tool is used to track training participants and their performance on 
training assessments. We support an import of students from ontrack, and an export of 
their performance data to ontrack. (Note: Scores are calculated using the first answer 
inputted for sessions delivered using the Student Practice mode.) 
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6. Response Data Export Report: CPS displays the Response Data Export report in 
spreadsheet format using Microsoft Excel, or your system‟s default spreadsheet 
application. When you select the Response Data Export report, a Save As window opens 
asking where you want to save the report in .csv file format. When you select the file 
location, the Response Data Export opens in Excel or some other default spreadsheet 
application. 
 
The Response Data Export report lists each student in the class who was a part of the 
delivery session. The number of each question delivered in this session appears along 
the top of the report, creating a grid between the student names and question number. 
Below each question number, the number that represents the correct answer appears.  
 
Also, this report lists the total number of correctly answered questions by each student 
in the class, as well as the percentage of correct answers. (Note: Report indicates the 
number of attempts made to get the answer correct for sessions delivered using the 
Student Practice mode.) 

 

 
 

 
   Student Practice Mode 
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7. Raw Response Data Export Report: The All Data Export Report exports the session 
information to Microsoft Excel or to your computer‟s default spreadsheet application. 
The All Data Export Report exports: Question ID, Question, Correct answer, Each 
answer choice, and corresponding number of students who chose each answer choice. 
(Note: Report indicates the number of attempts made to get the answer correct for 
sessions delivered using the Student Practice mode.) 

 

 
 

 
       Student Practice Mode 

 
 

 
8. Question Response Data Export:  A .csv export report that groups the question and 

response stems of each question with response data from the students to facilitate 
building charts for the questions in Microsoft Excel. 
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9. Post Report: CPS displays the Post Report in spreadsheet format using Microsoft Excel, 
or your system‟s default spreadsheet application. This .csv file will be stored wherever 
your database is saved. The Post Report is designed to allow the instructor to choose 
what information is included in the report.  

 
This report is very useful when posting grades and wanting to keep the students‟ scores 
anonymous. By clicking the options in the display information box, you can design your 
report to reflect only the information you desire to be shown. The Post Report exports: 
Student last name, Student first name, Number of points student received for the 
assessment, and Percentage correct. (Note: Scores are calculated using the first answer 
inputted for sessions delivered using the Student Practice mode.) 

 

  
 

10. LMS Export Report: The LMS Export Report exports student assessment information 
as a *.txt file that you can import to DuPont. The LMS Export Report exports the student 
ID, student name, and percent correct for each student in your class. (Note: Scores are 
calculated using the first answer inputted for sessions delivered using the Student 
Practice mode.) 

 

 
 
 
11. InteGrade Pro Export Report: The InteGrade Pro Export Report exports student 

assessment information as a *.txt file that you can import to InteGrade Pro. The 
InteGrade Pro Export Report exports: Student ID, Student last name, Student first 
name, Number of correct answers, Number of points earned for the assessment, and 
Percentage correct. (Note: Scores are calculated using the first answer inputted for 
sessions delivered using the Student Practice mode.) 

 

 

Choose display options 
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12. ANGEL/WebCT Export Report: The WebCT Export Report exports student 
assessment information as a Comma Delimited (*.csv) file to Microsoft Excel or to your 
computer‟s default spreadsheet application. You can then import the file to ANGEL or 
WebCT. (Note: Scores are calculated using the first answer inputted for sessions 
delivered using the Student Practice mode.) 

 

 
 
 

 

Notes: 
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